Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Rupert W
    Participant
    Post count: 4

    Further update: I changed the line “font-size: 2em; …” to “… 1.2em …” and it works fine, in that it is now responding to the settings in the Toggle elements. I’m guessing that this is some kind of bug. Thank you, Mark, for helping me get round it.

    Rupert W
    Participant
    Post count: 4

    Update: I put

    .fusion-toggle-heading {
    font-size: 2em; /* Use !important if needed. */
    }

    in Avada > Theme Options > Custom CSS and it changed the toggle title’s font to Zilla Slab (correct) but about size H3 (32px). It’s certainly a step forward if I can find out how to reduce the toggle size. Thanks for the lead.

    Rupert W
    Participant
    Post count: 4

    Hi, Mark – thanks for the suggestion; I’m not sure where to put that, but I tried it in Appearance > Customise > Additional CSS and it had no effect. However, I did find the following already there:
    .fusion-accordian h4 a {
    font-size: 15px !important;
    line-height: 21px !important;
    }
    I altered the settings on this, as well as removed it, but to no effect. So there must be another setting somewhere else.
    The Tottle Titles are also in Times New Roman, whereas I’ve set all the typography settings everywhere I can find to be Zilla Slab.
    Any further suggestions would be great.

Viewing 3 posts - 1 through 3 (of 3 total)