Forum Replies Created

Viewing 15 posts - 481 through 495 (of 522 total)
  • Author
    Posts
  • Michael C
    Keymaster
    Post count: 522

    Hi @MatrimTheGambler,

    You are on the right track, however:

    .flipboxclassID {
    title-size: 10px !important;
    }

    Would target the overall flipbox element, rather than just the heading that you want to change. Also CSS property is font-size, not title-size.

    A quick guide for you:
    1. Add the CSS class: http://prntscr.com/jw8psd
    2. Find the element within that which you want to target (eg the title text and using Chrome as an example). Right click on the area of the flipbox and select inspect.
    3. Click the icon in the developer tools, the one on the far left. This is used to select an element on page.
    4. After that is active hover over the flipbox until it has highlighted the title you want to edit and click.
    5. Read the class that it gives you – http://prntscr.com/jw8sff or check the existing CSS – http://prntscr.com/jw8t9w (you can also click the + sign in top right and write your CSS code to test it out and tweak)
    6. Put it all together:

    .my-flip-box h2.flip-box-heading {
        font-size: 10px !important;
    }

    You have the my-flip-box class to make sure we only target that flipbox. Then there is a space and we add the class of element we want to target that is a child of that.

    Michael C
    Keymaster
    Post count: 522

    Hi,

    By the looks of the code, this is being added from your child theme style.css. However the CSS being used is out of date.

    For the font awesome version 5 the necessary code is:

    font-family: "Font Awesome 5 Free";
    font-weight: 900;

    Replacing the font-family with the above and also adding font-weight 900 (necessary for it to show).

    Thanks

    Michael C
    Keymaster
    Post count: 522
    in reply to: Scroll to top #466483

    Hi,

    There is an option for this in the Theme Options. For example, if you check the bottom right of the screen, that is the theme toTop. It can be enabled in Theme Options > Advanced – Theme Features – ToTop Script

    Michael C
    Keymaster
    Post count: 522

    When the header background color alpha is less than 1, then it means the header will overlay whatever content is below it. So if you do not want the overlay, the solution is to change the header background color to a solid color.

    Please check here for more details – https://theme-fusion.com/documentation/avada/header/header-position-transparency/

    Michael C
    Keymaster
    Post count: 522

    Hi @altjx,

    There is no category.php file in the theme, however that is because the file is not necessary. The template hierarchy is such that the archive.php template file will be used for the category layout. That is included in the theme and can be seen working on our demo websites. For example https://avada.theme-fusion.com/category/photography/.

    The Theme Options for the blog archive can be found in Theme Options > Blog > General Blog – Blog Archive Layout. If those are not being used for you, please check with plugins disabled and any customizations removed (for example in child theme).

    Michael C
    Keymaster
    Post count: 522

    The animation cannot be disabled for the timeline since the animation there is intrinsic to the timeline layout. For the line, that comes from the color selected for the option – Icon Background Outer Border Color.

    Michael C
    Keymaster
    Post count: 522

    Hi,

    What happened prior to this becoming a problem?

    For example:

    • Installed/update a plugin?
    • Updated WordPress?
    • Added code to child theme?
    • Edited one of the code fields in the Theme Options?

    In order for it to change, something must have occurred. So whatever it was that happened prior to the problem will answer what exactly the solution will be.

    As standard, the first things to do are:

    • Check with plugins disabled
    • Check Avada, Fusion Builder and Fusion Core are up-to-date
    • Check WordPress is up-to-date
    • Open up the browser developer tools while on the Theme Options page. If there is a JS error it will be displayed in the console tab and provide information on what exactly the problem is.
    Michael C
    Keymaster
    Post count: 522

    Just to add, that is coming from the plugin – Fusion Extension Gallery.

    Michael C
    Keymaster
    Post count: 522

    There is a combination of two things here.
    1. JS error in the minified file. I suggest clearing your cache or disabling the minification and testing.
    2. Smooth scroll will be enabled in Theme Options > Advanced – Theme Features (or a plugin adding smooth scroll). That requires JS to work which is why it fails due to #1.

    Thanks

    Michael C
    Keymaster
    Post count: 522
    in reply to: YouTube and GDPR #461152

    Hi Tim,

    Unfortunately the nocookie domain is rather misleading and not true cookieless and therefore also not GDPR compliant if you consider the regular YouTube not to be compliant. For example, https://cybot.uservoice.com/knowledgebase/articles/614733-iframe-cookie-consent-with-youtube-example

    Relevant quote:

    Please note that YouTube offers you to serve videos from the alternative domain http://www.youtube-nocookie.com which is not setting http cookies. Instead the alternative domain is setting persistent “super cookies” in the browsers HTML Locale Storage which also requires consent.

    This is why the nocookie domain is not used in the theme.

    Michael C
    Keymaster
    Post count: 522

    Not yet, but this is a commonly requested addition. Right now we are looking to add it into our next release (although no guarantees or estimate release date yet).

    Michael C
    Keymaster
    Post count: 522

    Hi,

    I would suggest importing the individual page only (to a test page). Checking how the part desired is set-up and then doing the same on your other page. You could also save the necessary container to the library and then import to your other page.

    Details on individual page import can be found here – https://theme-fusion.com/documentation/fusion-builder/technical/import-demo-pages-fusion-builder/

    Michael C
    Keymaster
    Post count: 522

    Please ensure you are up-to-date with both the theme and the Fusion Core and Fusion Builder plugins. Also if you are updating via FTP remember to remove the old version before uploading the new version.

    The particular file in your error does not exist within the latest theme. So either the theme version is old or the installation still has old files from a previous install.

    Michael C
    Keymaster
    Post count: 522

    For this, please ensure you have the most up-to-date language files. Then within the files you should only see 1 string, but with a plural option. For example:

    translation

    The old method had separate strings (incorrect) the method nowadays uses plural definition. For more details you can also check though the thread on the localization repo here – https://github.com/Theme-Fusion/Localization-l10n/issues/76

    Michael C
    Keymaster
    Post count: 522

    There are a few different possibilities here, so all the issues in this thread are unlucky to be the same.
    1. Videos need to be muted in order to autoplay. This is due to changes in browsers which prevent autoplaying videos with sound. Also some devices do not allow autoplaying at all.
    2. Ensure you have the necessary API turned on in Theme Options > Advanced (Vimeo/YouTube).
    3. Ensure you are on the latest version. That particular error you are referencing @litkai looks most likely to be a timing issue due to older theme version or extra caching. Could also be due to #2.
    4. As always check plugins and cache. In particular if you have Rocket Loader from CloudFlare it will lead to intermittent JS problems.

Viewing 15 posts - 481 through 495 (of 522 total)