Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Lightning_Lister
    Participant
    Post count: 10

    I see many people are having this same issue, that is why other threads are getting locked. I followed instructions to the letter that you posted, and nothing helps.

    – Clear browser cache
    – Clear Fusion Cache (Theme Options > Advanced – Dynamic CSS/JS)
    – Clear any minification or cache plugins you have running and also try with minification disabled. Also – – clear any cache such as from CloudFlare (if you have running)
    – Check any custom CSS you have. You can export your theme options or save your CSS to a text file and then test with it removed. In 5.6 the priority of the CSS was changed to boost performance. That means if you have invalid syntax in your custom CSS then it will prevent the responsive CSS from loading properly.
    – If you are running a child theme, test with the parent theme
    – Test with any other plugins disabled.

    I guess I will see if I can find 5.6 within our downloads somewhere. Thanks for the help, urgent issue that needs fixing and downgrading is quickest fix for now. Sorry don’t have days or weeks for a patch to be released. Appropriate your help though 🙂

    Lightning_Lister
    Participant
    Post count: 10

    Where can we download Avada 5.6? We tried all above and still having mobile issues. Everything worked perfect until this update to 5.7

    Lightning_Lister
    Participant
    Post count: 10

    I fixed this by not using navigational widget menu’s. Workaround is using custom html in each section, removed horizontal lines, and arrows. Looking great again 🙂

    Lightning_Lister
    Participant
    Post count: 10

    Fixed, guess Avada doesn’t support transparent for homepage yet rgba(255,255,255,0) did the trick. Works perfect.

    Lightning_Lister
    Participant
    Post count: 10

    By the sounds of it you have your header font menu color the same as your header background color. If I had to guess your hover color is different since it is visible with mouse hovering. For an example black header background with black font will not be seen. You can check this by changing your header background temporarily, if you see your menu, you know that is the issue, or simply change your menu color to your choice making sure its not the same as header background.

    I would suggest clearing cache (WP & Browser) after doing this.

    If that is not the case, can you provide screenshot or link of screenshot to get a better idea?

    Lightning_Lister
    Participant
    Post count: 10

    Dumb question, but do you have copyright footer enabled? This could show space underneath footer. You can disable with Avada theme settings. It defaults to 100px, I change ours to 50px, but use it. If that does not work, can you provide screenshoot or link of sceenshoot to give a better idea of what you are seeing?

Viewing 6 posts - 1 through 6 (of 6 total)