Avada Forums Community Forum YouTube video size problem (videos are no longer responsive)

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • karah
    Participant
    Post count: 1

    YouTube video widths used to be responsive (change size depending on the viewing size of the device). Now the widths are fixed.

    Avada says: “It’s [YouTube Element] even got built in responsive features, so you don’t have to worry about the size of your videos!” But that doesn’t seem to be the case anymore. I’ve noticed this on all of my WP/AVADA websites.

    Is anyone else experiencing this?

    Eyedrone
    Participant
    Post count: 2

    Same problem here, from last update… I have checked on desktop and IOS Iphone (don’t have an Android) and both Safari and Chrome Youtube videos have fixed width.

    Do we need to wait for a fix?????

    It’s frustrating

    Eyedrone
    Participant
    Post count: 2

    Found the problem…. Smush plug-in is creating issues… https://wordpress.org/support/topic/youtube-videos-dont-work-if-smush-is-active/

    erased and….

    Now everything works fine

    gunn88
    Participant
    Post count: 1

    You don’t need to deactivate smush. Just go to ‘LazyLoad’ menu on the plugin and uncheck ‘iframe’.

    shimura
    Participant
    Post count: 4

    Just go to ‘LazyLoad’ menu on the plugin and uncheck ‘iframe’.

    shimura
    Participant
    Post count: 4

    Thanks!!

    zachhayter
    Participant
    Post count: 1

    Thank you!!!!

    PhysioKitchen
    Participant
    Post count: 3

    I can’t find where to set up this? I still have the problem displaying YouTubeVideos responsive on my side. thank for help. 🙂

    LIBAKO
    Participant
    Post count: 1

    Hi, anyone who has a solution? With the current version there is still the problem. I don’t have the smush plugin installed. There is a plugin with the lazy load option (WP Fastest Cache) but it’s not activated.

    amoloa
    Participant
    Post count: 3

    Hi, I am also searching for this issue and I have no clue.

    On my homepage, I have a column with post with video integrated and they are not displayed with the same size.

    amoloa
    Participant
    Post count: 3

    Hi,
    So I have asked the support, and that is the solution :

    To have the left side video boxes on homepage be the same width, please use a bit of CSS like below. You can add the CSS to your Theme Options -> Custom CSS area:

     body.home .fusion-blog-shortcode-1 article.post {
        width: 100% !important;
    }

    It worked for me,
    Have a nice day !

    ejay
    Participant
    Post count: 1

    Since the update, I have exactly the same problem on all the websites I have developed with Avada. On mobile devices in particular, it is visible that the videos are no longer being responsive. I don’t use the Smush plugin, nor do I use Layzy Load. Caching problem with WP Fastest Cache? or is it some other problem? Has always worked well so far. What’s the solution to the problem?

    netzlodern
    Participant
    Post count: 1

    Had the similar problem. In my case it was caused by “Borlabs Cookie Content Blocker”. Just switch the option “Video Wrapper” on: problem solved. 🙂

    vtfarah
    Participant
    Post count: 1

    Did anyone get the solution?
    I had everything working on the site with version 5.7 of the WP and when upgrading to 5.8 I lost the responsiveness of the embedded youtube videos.
    I’ve run all patches and nothing.
    I don’t use smush or LazyLoad

    My site is https://oleocerto.com

    SlinkySam
    Participant
    Post count: 2

    For anyone using the EWWW Image Optimizer, the “Lazy Load” must be disabled to fix the problem just like in the other plugins mentioned above. It sort of removes a major function for that tool which is too bad, but it fixed the issue.

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.