Avada Forums Community Forum YouTube background video will not Autoplay in Container or Fusion Slider

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • jenn
    Participant
    Post count: 1

    Hi Is there any solution with this yet? I am having the same problem.

    satraptech
    Participant
    Post count: 3

    If you use revslider and set your video as background with autostart, then it will work on mobile device as well.

    Aurélien Mouliets
    Participant
    Post count: 2

    Hello,

    Something to consider: check your Privacy options!

    Theme Options > Privacy

    Either turn off completely “Privacy Consent” or remove YouTube and/or Vimeo to “Privacy Consent Types” and save.

    The video awaits consent before playing in the background, but no button shows up, resulting in a blank background.

    jasonM
    Participant
    Post count: 1

    Does anyone know how to add an ummute button to the Youtube video background in Fusion Slider. I have a music video which is set to autoplay, but I want to be able to have the option to unmute it.

    pumsho
    Participant
    Post count: 2

    i have the same problem, i cant understand how avada is “the number one sales theme” and it cant solve something as simple as a video background, i am seriously dissapointed, ive tryed everything they suggested in this post and still nothing works.

    pharbisina01
    Participant
    Post count: 1

    Due to a security feature in Chrome and Firefox, any video in a slide set to autoplay that has sound is disallowed from displaying. You have to mute the video.

    pumsho
    Participant
    Post count: 2

    Ive tryed everything and still wont work, it is such a simple thing to hace a video background and yet the number one theme cant get it done, you should be ashamed

    Thyrrel
    Participant
    Post count: 2

    I have the same problem. I have a video in background mode in a container with autoplay ON and Music ON, and It works perfectly in android devices and all browsers, but It doesn´t work in Iphone and Ipads devices.

    The url is: https://cuzcurrita.yidosawebsites.es/video
    Can anyone hel me?
    Thank you so much!

    Katie
    Participant
    Post count: 1

    Try setting “Iframe Lazy Loading” to NONE in performance settings. This is what solved the issue for me.

Viewing 9 posts - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.