Avada Forums Community Forum ‘Woo Add To Cart’ Element broken

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Amelia28
    Participant
    Post count: 2

    Anyone using the Avada ‘Woo Add To Cart’ element for Layouts. My whole product page layout has broken, through process of elimination I have discovered that the ‘Woo Add To Cart’ element is causing the problem, when I remove the element the rest of my layout reappears, but with the element it deletes everything and shows only the add to cart element content.

    Bit useless not being able to have an add to cart button on a product page. Anyone else having this problem?

    Amelia28
    Participant
    Post count: 2

    Hi, Avada?? The Woo Add To Cart element is deleting all content from the entire page. If I remove the Woo Add To Cart element the page content reappears.

    Have you got a fix for this please you cannot have a e-commerce store without the Woo Add To Cart element working?

    It appears my support has run out again even though I have purchased 2 licences of Avada and I have used Avada since 2016! It’s not fair that something like this should break and I have to pay $52.80, again, to get a resolution to an issue that should be looked into anyway. I haven’t changed a single thing I woke up and the product page was like it is in the screenshot, due to a malfunction with that particular element!

    <img src=”https://laradeluxeuk.com/product/labyrinth-om-ring/&#8221; alt=”Screenshot of page when using Woo Add To Cart element”/

    Ammar. S
    Keymaster
    Post count: 2253

    Hello @Amelia28

    I already see that you have an active support, there is no issue with Add To Cart element at all, can you please try opening a support ticket again following the link below and our team will get back to you as soon as possible.

    Click Here to Get Avada Support

    Thanks

    -Ammar

    FreibeuterPetz
    Participant
    Post count: 1

    Hi, i’m having the same problem. When i’m using the “Add to cart” element everything (incl. header and footer) disappears and only the add to cart elemets are shown.

    Have you already solved the problem?

    Ammar. S
    Keymaster
    Post count: 2253

    Hello @FreibeuterPetz

    You have a valid support, please open a support ticket and our team will get back to you as soon as possible.

    Click Here to Get Avada Support

    Thanks

    -Ammar

    ewebz
    Participant
    Post count: 1

    Same thing happening for me on a client site. We need a patch asap to fix this

    Ammar. S
    Keymaster
    Post count: 2253

    Hello @ewebz

    You have a valid support and should be able to open a support ticket with us regarding the issues you are facing, please do that and our team will get back to you as soon as possible.

    Click Here to Get Avada Support

    Thanks

    -Ammar

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.