Home Forums Community Forum Website on desktop shows mobile version

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • acytryn
    Participant
    Post count: 2

    Hey folks, I am getting pretty desperate here, after some plugin updates and Avada 7.0 my website on desktop shows the mobile version.

    I checked the breakpoints, they are all set as the default settings. Anyway I reset the section and nothing changed.

    Few more things to figure out what is going on:
    – On my Chrome browser it shows the correct version, but I tested on Edge and friends computers and it shows mobile version.
    – I am hosting my website on Siteground. I read here in the forum a couple people having the same issue but with no solution.
    – Another issue but I am not sure if it’s related, now the menu on mobile does not show search icon or hamburger icon.

    Any idea what might be going on?

    acytryn
    Participant
    Post count: 2

    I just found out that the plugin Autoptimize is the one causing the issue.

    If I uncheck the option “Inline and Defer CSS?”, everything looks fine.

    Ammar. S
    Keymaster
    Post count: 1029

    Hello There

    I will suggest you to check any other cache plugin in this case please, there are many cache plugins available that you can select from.

    Thanks

    -Ammar

Viewing 3 posts - 1 through 3 (of 3 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.