Avada Forums Community Forum Warning: Missing argument 2 for Fusion_Images

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • pd8888
    Participant
    Post count: 2

    I noticed the below error message appearing at the top of my homepage the other day, just above a Layer Slider element. Upon researching i have found many sites on the net with this same error message. I have made sure all my plugins, AVADA theme, WP, etc is up to date but the problem still persists! Has anybody come across this issue before??

    Warning: Missing argument 3 for Fusion_Images::prevent_ls_lazy_loading() in /home/………………………./wp-content/themes/Avada/includes/lib/inc/class-fusion-images.php on line 1244

    Michael C
    Keymaster
    Post count: 532

    Hi,

    This will need to be checked out. Please go to your account page on this site https://theme-fusion.com/support/account/. From there open up your old ticket and please reply with the details for your current site. When you have done that please post back here and I will check the updated ticket.

    Also, please double check that the Layer Slider plugin is at the latest version.

    Thanks

    pd8888
    Participant
    Post count: 2

    Hi Michael,

    Thank you for your response. Turns out it was an issue with layer slider as you suggested, it had an error when it tried to update previously but i have managed to update it correctly now which has resolved the issue.

    Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.