Avada Forums Community Forum Very slow Avada, missing icons and fonts, cant edit elements

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • tishert
    Participant
    Post count: 4

    Hi

    In my installation of Avada I have a problem, the website itself is very slow and loading only seems to stop when Avada elements show up.

    The fonts from global typography are not displayed correctly (replaced), and Avada icons are all missing and replaced by a rectangle, even the Avada icon in the control panel is a rectangle.

    My Avada global options page doesn’t show up correctly, all categories show up in the same page, and the warning “error(s) were found!” is there.
    I can’t edit elements in articles or pages the normal way, and Avada live editor just stalls on a white page.

    My question is do I need to re-instal Avada, and how do I do that without losing my options and data?

    My site is running on a server with PHP 7.3.8 (can’t change it to a newer version because host server doesn’t have it)

    I have tried troubleshooting turning off plugins, but it only got better when I switched to the default WordPress theme

    TY

    Ammar. S
    Keymaster
    Post count: 2333

    Hello @Tishert

    Seems like your server have some issues in terms of loading the content, in terms of icons I will recommend checking this document post => https://theme-fusion.com/documentation/avada/how-to/fix-missing-font-awesome-icons-or-custom-fonts/

    Also, if you are seeing any 404 errors in console try reinstalling Avada + Avada Core + Avada Builder and clearing your cache, also if you need further detailed assistance with this, we suggest you to please get in touch with our support team.

    Click Here to Get Avada Support

    Thanks

    -Ammar

    tishert
    Participant
    Post count: 4

    hi Ammar,

    I followed the instructions on the document post, but nothing changed.

    I dont think I know how to see if I get 404 in console.

    Can you give me instrutions on how to reinstal Avada + Avada Core + Avada Builder? Do I lose all my settings?

    TY

    • This reply was modified 1 week, 5 days ago by tishert.
    tishert
    Participant
    Post count: 4

    oh you mean the browser inspect console, yes I get 404 errors!

    tishert
    Participant
    Post count: 4

    @simaem support expired can’t send ticket.

    So, I’ve tried deleting the Avada theme and Avada plugins, then clear cache with W3 Total Cache. But when I reinstall the Avada theme with the original zip file, the version that is installed is the newer one with the purchase code still registered even (so it’s still broken).

    plz send help

    Ammar. S
    Keymaster
    Post count: 2333

    Hello @tishert

    I will send you an email on the address associated with this account, please get back to us further there.

    Thanks

    -Ammar

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.