Avada Forums Community Forum upgraded site and now menu doesnt work on mobile devices

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • contiva
    Participant
    Post count: 1

    Hi,

    I have moved my site to another (faster) hosting company and took the effort to upgrade avada to 5.5.2 running on wordpress 4.9.6

    when looking at my site on a mobile device, the revolution sliders dont show and the menu doesnt work

    any help would be appreciated

    thanks

    EMRS_2017
    Participant
    Post count: 1

    I’m having the same problem for my store. Given the importance of mobile ecommerce, this had become a critical issue. I believe I saw an Avada post saying that it is a WordPress problem that we’re stuck with until an update.

    Michael C
    Keymaster
    Post count: 549

    Unfortunately with the information provided it would be impossible to tell the problem. In general if you have a problem with a slider not showing up, a drop-down menu not showing or a mobile menu not opening then that means there is a JS error on your page. However, the reason for there being a JS error could be anything.

    In order to help more the actual error would need to be copy/pasted from the developer console.

    As standard checks, ensure you have tested with:

    • Plugins disabled
    • Any minification disabled
    • Caches cleared
    • Embedded JS/iframes removed
    Michael C
    Keymaster
    Post count: 549

    @EMRS_2017,

    If you are referring to the website on your account, right now the website is using Jetpack (or another plugin) to change the theme on mobile. So what you see on mobile is not actually Avada. Additionally I also see extra minification in place (which can lead to JS errors).

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.