Home Forums Community Forum Updating Fusion Builder causes website to display blank white screen

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • saad2605
    Participant
    Post count: 3

    Hello friends. I am currently using avada on my website and am encountering this issue where once I update fusion builder, the front end of the website just displays a blank white page. Does anyone have any advise as to how to resolve this issue. Would greatly appreciate any feedback.

    Ammar. S
    Keymaster
    Post count: 836

    Hello @saad2605

    Please make sure that your system status limits are upto the mark and not coming up in red, secondly please check and make sure that if you are using Strato hosting, you need to ask them to please disable the PHP Boost and see if that helps.

    Thanks

    -Ammar

    saad2605
    Participant
    Post count: 3

    Hello Ammar,

    Everything in the system status is coming up clean, and no red marks. I am not using strato hosting either. I am currently running on Siteground Hosting servers.

    saad2605
    Participant
    Post count: 3

    Just wanted to give this a bump. Still unsure of what I should be doing to resolve this.

    Ammar. S
    Keymaster
    Post count: 836

    Hello @saad2605

    I am going to send you an email on the registered email address with this account, please get back to us there and we will look into this further.

    Thanks

    -Ammar

    DBuckwald
    Participant
    Post count: 3

    I am having the same problem using 1&1 hosting.

Viewing 6 posts - 1 through 6 (of 6 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.