Avada Forums Community Forum Unwanted start page padding

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Nordoxen
    Participant
    Post count: 3

    Hello, I was hoping someone could help me out with this problem that occured after I updated to the latest Avada version. I have tried importing theme options which I exported before the update but that didn’t work.

    The problem is that the content on the start page has received an unwanted padding on both sides, which leaves two white bars. The images/elements should be stretched out to fit with the box layout. This problem is only occuring on the start page, other pages are fine. I’ve also tried adjusting the padding in fusion builder on the start page for the effected elements but that didn’t work, nor did it help to adjust the padding in theme options layout settings.

    You should see an image illustrating what I mean here:
    https://imgur.com/a/odamCkY

    ToguRefa
    Participant
    Post count: 22

    Is your “start page” template: 100% width? If it is, there’s a 30px padding set in the Avada theme settings.

    ToguRefa
    Participant
    Post count: 22

    Theme options -> Layout -> 100% Width Padding -> Delete or change value.

    Nordoxen
    Participant
    Post count: 3

    The 100% Width Padding setting is set to 12%, even tried 0% but it made no difference :/

    ToguRefa
    Participant
    Post count: 22

    Ok, and what is it set to on the actual “edit page”? Towards the bottom, below your Fusion builder, click on the “page” tab under Fusion Page Options.

    If its anything but blank that might be your issue.

    ToguRefa
    Participant
    Post count: 22

    If you feel comfortable with doing a screen share I would be more than willing to show you.

    Nordoxen
    Participant
    Post count: 3

    I checked the page options on that page bellow fusion builder and the 100% wide padding is set to 0px.

    And for some reason another error has occured.. the menu has disappared and I haven’t even changed any menu settings. Or rather the menu is still there but you have to hover over it in order to see it.

    Think I’m going to have to order and submit a support ticket at this point.. I really need to learn how to create a child theme after this

    JonathanHeck
    Participant
    Post count: 1

    I had the exact same padding issue; if you edit the page and click on the settings for the relevant Fusion Builder container, the “Design” tab has a setting for Padding and some help text: “Leave empty for default value of 0px, 30px, 0px, 30px on 100% width template.” So, you have to explicitly set 0px here for left and right in order to override the default 30px.

    m.gillen
    Participant
    Post count: 1

    Same Problem here:
    – Page Template = 100% width
    – Container = 100 % width
    – Left and Right Padding set from 30px to 0px in Theme Settings
    -> But Left and Right Padding is still 30px

    (Changing Top and Bottom Padding works fine!)

    drivingforceclub
    Participant
    Post count: 1

    Same here. Beyond annoying. Spent way too much time on this. 30px left and right NEED TO GO AWAY. Submitted ticket.

    riso
    Participant
    Post count: 2

    Did you find a solution ? This is so annoying .. :/

    riso
    Participant
    Post count: 2

    This solved my problem for now, but it will be great if we could change this padding in layout section.

    theme options -> custom css:

    #main, .fusion-footer-copyright-area, .fusion-footer-widget-area, .fusion-page-title-bar, .fusion-secondary-header, .fusion-sliding-bar-position-bottom .fusion-sliding-bar, .fusion-sliding-bar-position-top .fusion-sliding-bar, .header-v4 #small-nav, .header-v5 #small-nav, .sticky-header .sticky-shadow, .tfs-slider .slide-content-container { padding-left:0px;padding-right:0px; }

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.