Home Forums Community Forum Unwanted border on Slider Revolution slider

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Chris McGee
    Participant
    Post count: 6

    I am learning Avada and all of its trappings, including Slider Revolution. I just created my first slider, but Avada seems to insist on putting a thin border above and below it:
    Slider Revolution borders
    I cannot figure out where the settings are that generate these thin borders:
    Generated CSS
    Can anyone please point me in the right direction?

    marklchaves
    Participant
    Post count: 816

    Just curious. Why don’t you just set those 1px borders to 0px in your CSS and be done with it?

    Chris McGee
    Participant
    Post count: 6

    Okay, two things:

    1.) How? Do I just go to Theme Options > Custom CSS and drop this in?:

    .avada-has-rev-slider-styles .avada-skin-rev {
      border: none;
    }

    2.) Is this going to be norm when working with WordPress and Avada? If I need something and cannot find the theme setting for it, I have to add some CSS to make it work?

    I mean, I guess the Theme Fusion folks cannot anticipate every possible customer’s need, so they just cover as many bases as they feel they need to?

    muskelbiber
    Participant
    Post count: 2

    Thanks sykunlimited, this worked for me!

    Chris McGee
    Participant
    Post count: 6

    I discovered a second way to tackle this issue without the custom CSS.

    Under Theme Options > Advanced > Theme Features, there is a toggle for Avada Styles for Slider Revolution. When set to Yes, the aforementioned gray borders are added, along with a slight shadow below them (or at least just below the top border). Changing this setting to No removes those borders and shadow(s).

    Markus85
    Participant
    Post count: 2

    Thanks, helped me!

    ivanbbrito
    Participant
    Post count: 2

    This helped a lot Chris McGee.
    Thanks!

    meniuri_contactless
    Participant
    Post count: 1

    It worked, thanks!

    BagsUp
    Participant
    Post count: 1

    Thanks!!!
    I was going crazy trying to find that little white line.
    As all the set up was in 0px

    regards

    Ordi-Guide
    Participant
    Post count: 2

    Thanks a lot 🙂

    rbrn
    Participant
    Post count: 1

    Thanks a million for this info! It sure took me a long time to figure out that the unwanted border was not part of the header, but of the rev slider I placed underneath! Avada’s tech support couldn’t tell me either.

    Liderem
    Participant
    Post count: 2

    You are the best!!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.