Avada Forums Community Forum Theme Options not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • orient33
    Participant
    Post count: 5

    The Theme Options of my Avada installation is completely blank. The left sidebar menu is there, but nothing is responsive, and the content on the right is blank.

    Wordpress, theme and all plugins are updated. Also tried changing the language from Settings>General

    Any ideas? It happened yesterday.
    Thanks!

    Michael C
    Keymaster
    Post count: 528

    Hi,

    What happened prior to this becoming a problem?

    For example:

    • Installed/update a plugin?
    • Updated WordPress?
    • Added code to child theme?
    • Edited one of the code fields in the Theme Options?

    In order for it to change, something must have occurred. So whatever it was that happened prior to the problem will answer what exactly the solution will be.

    As standard, the first things to do are:

    • Check with plugins disabled
    • Check Avada, Fusion Builder and Fusion Core are up-to-date
    • Check WordPress is up-to-date
    • Open up the browser developer tools while on the Theme Options page. If there is a JS error it will be displayed in the console tab and provide information on what exactly the problem is.
    cshelen
    Participant
    Post count: 10

    Did you try to clear browser’s cache

    Tcmal1
    Participant
    Post count: 1

    I have got the same problem and cannot find any solutions to it. Has anyone got any ideas on how to fix this?

    orient33
    Participant
    Post count: 5

    I end up re-installing it, as I was in early stage. Check the Solutions by Michael C in this thread.

    What caused it for me was a saved Theme Options setting.

    nicetalk
    Participant
    Post count: 2

    Hi! I also have the same problem, but in my case, with a new installation. It works with plugins disabled, but everything is updated because of the new installation. Any idea? Thanks!

    nicetalk
    Participant
    Post count: 2

    Hi! I also have the same problem, but in my case, with a new installation. It works with fusion builder disabled, but it is a new installation. Any idea? Thanks!

    Michael
    Keymaster
    Post count: 667

    Hi @nicetalk

    You have valid and active Avada Grandfathered support as explained here -> http://bit.ly/2J3dQw2 – please create a ticket and our team will gladly assist you.

    Thank you kindly

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.