Avada Forums Community Forum Theme Builder: Using Conditions for Custom Post Types?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • marcelo
    Participant
    Post count: 1

    I’m using Theme Builder to create templates for Pages/Posts/Archives/etc

    I’m making a template with custom Sections for a Custom Post Type.

    The Conditions options do not list my Custom Post Type/s.

    drummer
    Participant
    Post count: 1

    I have the same issue.

    Does anyone have a fix for this?

    Thanks!

    diablitox
    Participant
    Post count: 2

    Exactly the same issue. I created a new LAYOUT and i cannot assign it to my CTP…

    HELP!!

    diablitox
    Participant
    Post count: 2

    I THINK I FOUND A SOLUTION!! at least it worked for me:

    is actually more simple than I though. Happens that the LABEL of the Custom Type Post contains a space, it was called “Private Tours”. However, as soon as I edited the label, and kept only “Private” with no spaces at all, the conditions became available for my CTP.
    I tried with other different CTPs and the behavior was always the same. So, no need to uninstall anything or break codes, just go and edit those labels. By the way, I’m using PODS for creating my CTPs.

    For the AVADA GUYS: I think it should be clear what’s possible and what is not for the future release, or simply patch fix that “space” issue.

    Good luck!

    berry77
    Participant
    Post count: 3
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.