Avada Forums Community Forum The Plugin "WP Google Maps" needs an upgrade (6.4.09 -> 7.10.31).

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • K
    Participant
    Post count: 39

    My Wordfence tells me that The Plugin “WP Google Maps” needs an upgrade (6.4.09 -> 7.10.31). When I login I don’t see any WP Google Maps plugins. Is it packed inside Avada and can’t be upgraded like normal plugins?

    K
    Participant
    Post count: 39

    Don’t see it under Avada Plugins either. How can I update it?

    Michael
    Keymaster
    Post count: 752

    Jo @n_n

    That particular plugins is not a part of Avada, it must be a 3rd party plugins that you added to your install

    Thank you kindly

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.