Home Forums Community Forum The mystery of the disappearing logo

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • BenSpear
    Participant
    Post count: 11

    Hi all,

    I have a sticky header problem that is driving me crazy. The website in question is http://www.demandmarketing.co.uk.

    Upon initial load, all is well. The header is there with the header logo:

    Demand Homepage correct display

    However, when you scroll, the header shrinks and the logo disappears. BUT if you scroll back to the top of the page and then scroll down it displays correctly (as in, the sticky header shrinks and the small logo version displays). This is what you should see after scrolling:

    Sticky header - correct display

    Small logo Demand logo small

    This happens pretty consistently across browsers (Chrome, Firefox, Edge).

    Now if I remove the small image (so the normal large image shrinks as you scroll down) then that seems to work ok:

    Large logo scroll ok

    That is until you refresh the page (while scrolled down) and then the logo disappears altogether and no amount of scrolling brings it back. It will not reappear until you open the website in a new tab or scroll to the very top of the page and refresh.

    If I disable the sticky header then there are no issues with the logo.

    Note: I have cleared all caching plugins.

    Your help/input would be greatly appreciated.

    Thanks,
    Ben

    brittanymilstead
    Participant
    Post count: 3

    Thanks for posting; I have the exact same issue and have been trying to fix it (assuming it was something I did wrong), but I think it’s an issue that needs a patch.

    Ammar. S
    Keymaster
    Post count: 585

    Hello @BenSpear and @Brittanymilstead

    I have checked the site and i believe the issue here is due to using wrong size of logo for retina, however I can not be sure without checking this in details for that we will require our team to take a look into your site, @brittanymilstead you have a GrandFathered Support and can open a ticket with our team I will get this checked and hopefully same solution can be used for @BenSpear here.

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

    shoutje
    Participant
    Post count: 7

    Do you happen to use the same logo as sticky header-logo ?

    I had the same problem and after removing the sticky header-logo the logo no longer “disappeared”

    Richard

    BenSpear
    Participant
    Post count: 11

    @simaem thanks for getting back to us. Sorry I did not reply sooner, I did not get notified of any replies on my thread.

    I am going to go through and re-upload the logos for my site as I did not realise they were not correct resolution. I can see that the retina version is not exactly 200% of the regular logo. Fingers crossed this helps.

    Have either of you had any luck yet? @brittanymilstead?

    Thank you, Ben.

    BenSpear
    Participant
    Post count: 11

    @shoutje Hi Richard, yeah I found the same thing and mentioned it in my initial post. Have you found a workaround for it? Thanks!

    BenSpear
    Participant
    Post count: 11

    @simaem I have replaced the images. Retina versions now true 2x scale. I am still experiencing the glitch.

    Can you have a look for me and see if you think they are ok or could be the issue? Cheers!

    shoutje
    Participant
    Post count: 7

    @BenSpear Unfortunately not, the problem persists and that’s why I only use the full logo. I used to have the same as with your site, from logo with text to just the logo when scrolling down.

Viewing 8 posts - 1 through 8 (of 8 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.