Avada Forums Community Forum The admin area in pages and articles has chaned.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • strempfl
    Participant
    Post count: 2

    Without having updated anything the aperance in the admin area for pages and articles changed.
    https://drive.google.com/open?id=1Fq_IYp9XvgmKkbKJMR-9Kkaaen7CGTgs

    Could it be because I have an old version of avada and fucion builder
    Avada Version: 5.4.2
    Fusion builder Version: 1.4.2

    I have registered the producte last year.
    https://drive.google.com/open?id=16afQmuHrdQxQABS1K6r8n4eYU_oOpb10

    I understand that the current Avada Version is 5.8.1.

    My quesions:
    * Why avada is not updated automatically although the product is registered.
    * How to update avada
    * What could be the problem with the editor, if it is not caused by the missing update.

    Thank you!

    strempfl
    Participant
    Post count: 2

    I could fix the problem

    I updated the theme: I went to Desing > Themes and clicked on Update now.
    Then I went to plugins and updated the fusion builder plugins

    The editor worked agin as usual.

    getrox
    Participant
    Post count: 2

    I still have the problem… I have Avada Version 4.0.3 and in Portfolio the pages look normal: https://prnt.sc/mmc76s

    …but when I want to add New Page it looks like this: https://prnt.sc/mmc77s

    Can please someone help me? All plugins are up to date, and its strange that in portfolio it works, but in pages didn’t??

    Thanks!

    getrox
    Participant
    Post count: 2

    I think I just fixed the problem by installing the plugin “Classic Editor”. Now it works as usual. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.