Home Forums Community Forum SUB MENU FONT TO MATCH MAIN MENU FONT

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • wolfman2
    Participant
    Post count: 1

    Hi,

    Can anyone help PLEASE ? I am trying to get my dropdown menu font to match the main menu font. I understand the sub menu takes its font from body font on the Avada theme.

    I am using Special Elite as my main fontana need the sub menu to match.

    Cant for the life of me work out how to do it.

    Thanks very much

    John

    dgttm
    Participant
    Post count: 1

    same!

    i tried;

    .fusion-dropdown-submenu {
    font-family: Ultra, Arial, Times, serif;
    }

    but its not working..

    gerrish8
    Participant
    Post count: 1

    .fusion-dropdown-submenu a {
    font-family: Ultra, Arial, Times, serif; !important;
    }

    JarrettHolmes
    Participant
    Post count: 2

    Any update to this? I have the same problem.
    I need the correct way to match the drop-down menu font to the Menu font I chose in Theme Options, please.
    How can I do this?

    rehbinder
    Participant
    Post count: 1

    This works for me:

    .fusion-dropdown-submenu a {
    font-family: Ultra, Arial, Times, serif !important;
    }

    But I don’t understand there’s no theme option for this or didn’t I see it?

    ehmpae
    Participant
    Post count: 1

    Did you drop that into the custom CSS area?

    You would think this should be a standard option.

    JarrettHolmes
    Participant
    Post count: 2

    Avada>Custom CSS>
    Paste this in:

    .fusion-dropdown-submenu a {
    font-family: Teko, Arial, Times, serif; !important;
    }

    Just change the font name to your font. Mike was Teko. Works great.

    ccnsw
    Participant
    Post count: 1

    This is not working for me

    marklchaves
    Participant
    Post count: 395

    I think there’s a small bug in the last code snippet above. There should be no semicolon after serif. Try that first. Then post again, if it’s still not working for you. At least we can rule out the syntax issue.

    
    .fusion-dropdown-submenu a {
    
      /* No semicolon after serif. */
      font-family: Teko, Arial, Times, serif !important;
    
    }
    
    
    ondrako
    Participant
    Post count: 1

    This works – you just need to be more specific.

    .fusion-main-menu .fusion-dropdown-menu .sub-menu li a {font-family: Roboto, sans-serif;}

Viewing 10 posts - 1 through 10 (of 10 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.