Home Forums Community Forum Social Media Icons in Header and Footer: Open Box not Logo

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • annebrad
    Participant
    Post count: 3

    Hi all,

    I have used Avada for years. I am frustrated that I can’t get the social media icons to display on this site, only an empty box. Only one icon is showing, but it’s a custom link where I uploaded the icon manually.

    Font Awesome subsets are brand, regular and solid. My Avada version is 6.2.3, and my WP version is 5.4.

    Here’s my site. The icons are open boxes in the header and footer. They don’t show up in a SM widget either.
    http://shopniftynest.com/

    Anyone have any ideas? Should I delete the theme and install fresh? Thanks for your help!

    Anne

    camu26
    Participant
    Post count: 14

    Hello,

    Do you refer the tooltip? I’m refering the social name? That you can deactive on Avada – Social Media – Tooltip position set to disable.

    annebrad
    Participant
    Post count: 3

    I had to contact Support, and they fixed this for me yesterday. The actual icons were not displaying. Here’s what they did:

    Set the CSS Compiler mode to ‘database’ and reset the fusion caches (under Avada Theme Options > Performance page).

    avosdoganes1
    Participant
    Post count: 1

    I was experiencing the same issue. I set CSS Compiler mode to “Database” like you said and it worked. Thank you for sharing.

Viewing 4 posts - 1 through 4 (of 4 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.