Avada Forums Community Forum SLIDER REVOLUTION v6.3.3 sliders not showing up on live site – Avada 7.2.1

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • accucut
    Participant
    Post count: 5

    SLIDER REVOLUTION v6.3.3 sliders not showing up on live site running updated & patched Avada 7.2.1

    Sliders show up as WHITE EMPTY SPACE on live pages but look perfect when you PREVIEW them in the editor.

    Please advise?

    accucut
    Participant
    Post count: 5

    No one else has this issue?

    Ammar. S
    Keymaster
    Post count: 2253

    Hello There

    Revolution slider works all fine and good with the latest version of Avada without any issues, if you are facing this, it must be either due to any other 3rd party plugin or you will need to reinstall the slider again once, the best option is to check your console for any available errors in there and see where they are coming from.

    Thanks

    -Ammar

    Webohemia
    Participant
    Post count: 5

    I have the same problem, Slider Revolution it’s not working with Avada. The sites we’re building with the demos are broken without the slider on headers. We need the access back in order to customize properly the demos.

    accucut
    Participant
    Post count: 5

    Other than AVADA BUILDER, CORE and Slider Revolution, the only active plugins are UpdraftPlus and Wordfence both of which are major plugins which we would not want to remove?

    As a test yesterday, I exported out all the sliders, deactivated and deleted Slider Revolution, then went back into AVADA plugins page and installed Slider Rev again and still experiencing the same issue.

    For reference, if Slider Rev is deactivated (and/or deleted), the empty white space where slider “SHOULD be” disappears, then after activating it again the white space is visible again but no slider.

    Again… when editing the sliders they appear and function as they should, but when viewing them inserted on live page, they are replaced with WHITE SPACE. =(

    Any other ideas to resolve??

    Webohemia
    Participant
    Post count: 5

    Slider Revolution it’s still not working on Avada. The plugin is blocking the demo slides for headers, this is how Avada Author looks like. Guys of Theme Fusion, can you establish the access back, or we look for other themes to work?

    accucut
    Participant
    Post count: 5

    Ammar,
    Any other ideas on how to resolve?? Disappointing there is still no solution.

    ISSUE (quick overview)
    Slider Rev sliders are showing up as empty white space on site. If plugin is disabled (or deleted) the white space is removed and all page below is moved up accordingly.

    For reference, sliders preview correctly in edit mode. Sliders have not been edited for years. Only changes to SliderRev and Avada in past couple years are updates only.

    Please advise?

    Ammar. S
    Keymaster
    Post count: 2253

    Hello @Webohemia

    I have checked this => https://drive.google.com/file/d/1uJcBn60yeorNkYPaF-iFTvGZ2yFnHMLE/view It simply means that either slider is not available inside your slider library, or the title (slug) of slider has changed and its still looking for the older slug, that means you can simply edit the slider or change the slug back or choose the new slug from the slider options inside our Avada > Options > slider Tab also please check your email associated with this account too if you are still seeing this issue.

    Hello @accucut

    I am afraid we will need to take a closer look into this as this is not an issue with Avada installations so something is specific to setup here, can you please double check your email in this case, I have sent you an email to assist you with this further 🙂

    Thanks

    -Ammar

    accucut
    Participant
    Post count: 5

    Thanks for your help @Ammar,
    For future reference, the culprit ended up being a script we had added to the functions file for our child theme.

    Not sure “why” it was causing slider revolution to not work but it obviously was the culprit in this case.

    Pasted below is the offending code for reference. Not 100% sure, but think this was added after reading online about deferring loading of js to increase seo score at GTmetrix

    So the moral of the story is, if you’re having an “issue” make sure to disable your child theme as a basic test. If the “issue” goes away, investigate any modifications with your child theme. =P

    Thanks again Ammar for your help!

    /**
    * Defer parsing of javascript.

    if (!(is_admin() )) {
    function defer_parsing_of_js ( $url ) {
    if ( FALSE === strpos( $url, ‘.js’ ) ) return $url;
    if ( strpos( $url, ‘jquery.js’ ) ) return $url;
    // return “$url’ defer “;
    return “$url’ defer onload='”;
    }
    add_filter( ‘clean_url’, ‘defer_parsing_of_js’, 11, 1 );
    }
    */

    Ammar. S
    Keymaster
    Post count: 2253

    Hello @accucut

    You’re most welcome 🙂
    we are happy to hear that your issue has been resolved successfully!

    Thanks and have a nice day!

    -Ammar

    jpidgen
    Participant
    Post count: 2

    We are having the same issue.

    Our default Avada template will not show the Slider Rev slides as built; they’ve been active for the past two years without issue.

    If I change the template to Slider Revolution Blank Template, the sliders show up, but my templated header/footer on the home page disappears. If I revert back to our home page template, the sliders disappear and show up on the live site as empty white space on site.

    Obviously we’d like to have our template used on the home page, so I’m hoping for some additional insight on this issue. Thanks!

    jpidgen
    Participant
    Post count: 2

    I am also having this issue. We’re using Slider Rev v6.4.1 and Avada was just updated from 4.0.1 to v5.9.1. Prior to the update of the Avada theme, the Sliders were working perfectly. Now, we’re seeing the same issue wherein our slides are not showing on the HOME page with its template.

    I’ve noted that if I choose the Slider Rev blank template, the sliders will show (current on our site: http://www.sundancemediagroup.com), but we’ve lost our templated header and footers on the home page.

    malekhad
    Participant
    Post count: 6

    I have the same issue, it is appear after latest updating of Avada 7.5

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.