Avada Forums Community Forum Site with avada does not write new data.


Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • monkeyrj
    Post count: 1

    I can not update my site. I update, but the site does not record and informs that it is updated.

    already happened before, I updated and everything was normalized.

    But now there is no update and the problem persists.

    Post count: 715

    Hi @monkeyrj

    We see that you have created a support ticket and a member of our team has replied there. You have not provided the correct WP Dashboard login URL and/or it is being masked by a security measure that prevents our team from logging in to check your installation.

    Please do note:

    – If you have created a support ticket and are able to create support tickets, please do not post in the forum as well as our team does not provide support here

    – When you do create a ticket and it requires our team to login and assist directly, please provide the necessary access info for the install so that we can avoid unnecessary back and forth leading to delays

    Thank you kindly

    Post count: 1

    I have same problem. I created backup of files and database. After that I had done every update of theme with patches. First I discovered that headlines doesn’t working. They look like normal text.
    Second I can’t change setting of Avada, update sites and posts. Firstly I disable every plugin. After I switch to another theme updating started working.

    So create site backup.mydomain.com where I used backup. Headlines are ok but I still can’t update anything. It’s really weird.

    Does anybody has idea?

    Post count: 1

    I think all of you are using the TinyMCE Advanced Plugin.
    If u disable this, everything should be fine.

    Post count: 4

    I now have this problem. Did you find a resolution? I already tried deactivating all plugins, but no change. I do not have the TinyMCE plugin as far as I know. I’ve never seen or even heard of it.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.