Avada Forums Community Forum Sidebar not showing when page is set to 100% width

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • TheDigitalMoose
    Participant
    Post count: 12

    Am I being completely dim here… the sidebars should still show right even at 100% width? All the content should just squish down?

    They’re currently set to OFF on all pages, but trying to have a sidebar on 1 page only.

    bigpicturecommunication
    Participant
    Post count: 9

    Hey DigitalMoose…did you figure this out? I’m currently experiencing the same issue and can’t for the life of me figure it out. Made even more confusing by the fact that I do actually have pages (legacy?) at 100% width and using a sidebar, but can’t seem to create new ones.

    Any help would be appreciated!
    Thanks,
    Jason

    happyzjs
    Participant
    Post count: 1

    I have the same problem. Any solution? Thanks

    ckworld
    Participant
    Post count: 1

    Same problem here. Do need advice !!

    TheDigitalMoose
    Participant
    Post count: 12

    Never got to the bottom of this unfortunately peeps.
    As far as I can tell, sidebars will show on posts & portfolio posts at 100% width, but not pages.

    Michael
    Keymaster
    Post count: 667

    Hi @thedigitalmoose @ckworld @happyzjs @bigpicturecommunication

    If you choose to use the 100% width template, that template choice does not allow you to assign a sidebar to your page.

    If you need a sidebar, you have two options:

    1) Switch the template of the page to the Default template.

    2) Keep the 100% width template and insert your sidebar directly in the content of the page, using Fusion Builder’s Widget Area Element: https://theme-fusion.com/documentation/fusion-builder/elements/widget-area-element/

    If you need further assistance or have any further questions, please create a support ticket using the link below and our support team will gladly assist you

    Click Here To Register and Get Avada Support.

    We look forward to helping you!

    Thank you kindly

    obaskirt
    Participant
    Post count: 10

    1) Switch the template of the page to the Default template. -> This shrinks the page and the page looks ugly.
    Example: https://www.swtestacademy.com/agile-testing-nedir/)

    2) Keep the 100% width template and insert your sidebar directly in the content of the page, using Fusion Builder’s Widget Area Element: https://theme-fusion.com/documentation/fusion-builder/elements/widget-area-element/ (With this we cannot make this widget sticky.)
    Example: https://www.swtestacademy.com/appium-mobil-otomasyon/

    There is no way to make the pages like the posts.

    Example: https://www.swtestacademy.com/xpath-selenium/

    Just upset, very very upset. 🙁

    pilonepaolo
    Participant
    Post count: 1

    guys i suggest you to set 100% layout in global option > layout and then set on css a padding (left or right) on sidebar

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.