Avada Forums Community Forum Show Menu Item Descriptions in University demo

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • achang
    Participant
    Post count: 1

    I would like to display menu item descriptions in the Avada: Vertical Menu, Custom Menu widget. I have menu descriptions ready to show, just need to get them to appear now.

    josephorr
    Participant
    Post count: 3

    Really wish someone would have answered this question!

    marklchaves
    Participant
    Post count: 873

    Hi Everyone,

    Have you tried expanding the Screen Options? Go to

    Appearance > Menus > Screen Options (upper right) > Description (should be a checkbox)

    Learn more

    https://wordpress.org/support/article/appearance-menus-screen/#rearranging-configuring-menu-items

    avadier
    Participant
    Post count: 1

    It looks like Menu Item Description doesn’t work anymore on Avada 7.9: even if you add descriptions, they won’t show on your menu.

    jnbl
    Participant
    Post count: 3

    I am experiencing the same thing. I am expecting a solution from the support

    Shaminder
    Keymaster
    Post count: 154

    Hi

    Menu descriptions do work in 7.9, Screenshot here → https://i.imgur.com/MoMZ5Zj.png
    If you are facing an issue then please reach out to support

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    jnbl
    Participant
    Post count: 3

    I got just got this answer for the support:
    I have investigated this issue. We have already created a git item for this issue and this issue will be fixed in the next version of the Avada theme.

    Shaminder
    Keymaster
    Post count: 154

    Hi

    Thanks for the update on this

    Regards
    Shaminder

    jnbl
    Participant
    Post count: 3

    Hi,

    I just got this answer from the support:
    “We have fixed it for the next version of the Avada theme (v 7.9.1).”
    They sent me an updated version of the class-awb-nav-walker.php file that fixes the problem.

    BUT:
    The problem is fixed only in the main menu, not in the sidebar menus

    I’m waiting for an answer to my message informing of this problem

    Have a nice day

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.