Avada Forums Community Forum Saving changes

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Beibl
    Participant
    Post count: 2

    Hi guys,

    since about 4-6 weeks I have the following problem:
    If I’m doing any changes on the content of my website with the fusion builder, save them and update with the “update” button on the right top of the backend page, nothing changes and the old content emerges again. Only if I click on the preview function first and afterwards on the update button on the bottom of the backend page, the new content is saved and displayed on the frontend homepage.

    As this is really annoying, I thought I is a bug which will be updated with a new fusion builder version, but this didn’t happen with the last update of the fusion builder.

    Do you have any clues for me how to fix this problem?

    Thanks in advance to all of you.
    Best regards
    Tobi

    xertifix
    Participant
    Post count: 2

    Hi Tobi,
    I have the same problem. I just purchased the theme this week, so I have sent a ticket to support.

    That’s the reply so far:
    “We did have a similar issue previously due to a plugin conflict. The plugin was “Tiny MCE Advanced”
    Can I please request you to disable all third party plugins except fusion builder and fusion core and check if the issue still persists
    Also, can you please ensure that your page doesn’t have more than 200 revisions”

    Actually, I don’t know what is meant by “revisions”, but I will try the point with third party plugins.

    Best regards
    Walter

    xertifix
    Participant
    Post count: 2

    ok, this indeed solved the problem in my case:
    I disabled some third party plugins including “Tiny MCE Advanced”.
    Now it works as it should work. Hope, this helps.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.