Home Forums Community Forum Remove Comment metadata from Related Posts

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • vgoettsch
    Participant
    Post count: 9

    My client doesn’t want commenting. Is there a way to remove “Comments 0” from the metadata that appears with Related Posts? I’d like to show the other metadata, just not the non-existent comments and I can’t find an option, even though I turned comments off globally. Thanks.

    Burt
    Blocked
    Post count: 52

    I think the setting you are after is under Avada / Blog / Blog Meta

    Post Meta Comments.

    vgoettsch
    Participant
    Post count: 9

    “I think the setting you are after is under Avada / Blog / Blog Meta

    Post Meta Comments.”

    Thanks. I do have Post Meta Comments turned off, and while “Comments” does not appear on the Post Meta, it still does on Related Posts. In Extras – Related Posts there is no option to turn off Meta Data or specifically Comments meta.

    zahid
    Participant
    Post count: 1

    Please use this code inside Avada > Options > Custom CSS Tab

    .fusion-carousel-meta{display: none !important;}

    This should help you out.

    vgoettsch
    Participant
    Post count: 9

    Thanks Zahid! That did it 🙂

    filonzi
    Participant
    Post count: 3

    me funcionó este codigo: show_cats=”no”

    avadowntown
    Participant
    Post count: 1

    Hello Zahid. I tried with your .fusion-carousel-meta{display: none !important;} but that also hides the date under meta info and not only the Comments 0.

    Do you know any workaround? I tried many things but I am not able to hide only the span without class.

    My code shows as follows:

    <div class=”fusion-carousel-meta”>
    <span class=”fusion-date”>September 20th, 2021</span>
    <span class=”fusion-inline-sep”>|</span>

    <span> 0 Comments
    </span>

    </div>

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.