Home Forums Community Forum Related Posts not Showing on Post pages

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anni
    Participant
    Post count: 3

    My related posts have stopped showing (disappeared). In their place is a big space. Everything seems to still be set up correctly in the Avada Theme Options and I can switch off successfully. But when I switch them back on they don’t show… just this big white space. When I inspect the element, all the code for the carousel is there as it should be, but it’s not showing in either Internet Explorer, Chrome or FireFox.

    Can anyone help please?

    Anni
    Participant
    Post count: 3

    Just to add, I have now deactivated all my 13 plugins one by one to see if there was a conflict and still get the same issue. I have the latest updates of wordpress, Avada (Version 5.5.2) and Fusion Builder and Fusion Core

    Anni
    Participant
    Post count: 3

    Solved it! It was a conflict in my child theme functions.php since the update of the Avada Theme.
    I had put this in it:
    add_action( ‘wp_enqueue_scripts’, ‘my_theme_enqueue_styles’ );

    function avada_main_dequeue_script() {
    //de-register and de-queue all scripts we don’t need here
    Fusion_Dynamic_JS::deregister_script(‘fusion-flexslider’);
    Fusion_Dynamic_JS::deregister_script(‘jquery-flexslider’);
    Fusion_Dynamic_JS::deregister_script(‘fusion-carousel’);
    Fusion_Dynamic_JS::deregister_script(‘jquery-cycle’);
    Fusion_Dynamic_JS::deregister_script(‘jquery-caroufredsel’);
    Fusion_Dynamic_JS::dequeue_script(‘fusion-flexslider’);
    Fusion_Dynamic_JS::dequeue_script(‘jquery-flexslider’);
    Fusion_Dynamic_JS::dequeue_script(‘fusion-carousel’);
    Fusion_Dynamic_JS::dequeue_script(‘jquery-cycle’);
    Fusion_Dynamic_JS::dequeue_script(‘jquery-caroufredsel’);

    }

    As you can see I’ve now commented out the offending bits and it works!
    add_action( ‘wp_enqueue_scripts’, ‘my_theme_enqueue_styles’ );

    function avada_main_dequeue_script() {
    //de-register and de-queue all scripts we don’t need here
    Fusion_Dynamic_JS::deregister_script(‘fusion-flexslider’);
    Fusion_Dynamic_JS::deregister_script(‘jquery-flexslider’);
    //Fusion_Dynamic_JS::deregister_script(‘fusion-carousel’);
    Fusion_Dynamic_JS::deregister_script(‘jquery-cycle’);
    //Fusion_Dynamic_JS::deregister_script(‘jquery-caroufredsel’);
    Fusion_Dynamic_JS::dequeue_script(‘fusion-flexslider’);
    Fusion_Dynamic_JS::dequeue_script(‘jquery-flexslider’);
    //Fusion_Dynamic_JS::dequeue_script(‘fusion-carousel’);
    Fusion_Dynamic_JS::dequeue_script(‘jquery-cycle’);
    //Fusion_Dynamic_JS::dequeue_script(‘jquery-caroufredsel’);

    }

    Very pleased with myself for finding and fixing the problem… hope it helps someone else
    Anni
    You can see Related Posts are now showing in the pages on my Blog

Viewing 3 posts - 1 through 3 (of 3 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.