ThemeFusion Does Not Provide Support Here. This Community Forum Is For User To User Interactions Only. For ThemeFusion Support Please Fill Out A New Ticket Here.

Problem with bitson the run in front page display of posts view

Home Forums Closed: Avada Support Archive Problem with bitson the run in front page display of posts view

This topic contains 58 replies, has 5 voices, and was last updated by  Anonymous 3 years, 4 months ago.

In Progress
Viewing 25 posts - 1 through 25 (of 59 total)
  • Author
    Posts
  • sandboxes
    Member

    Hi

     

    I have uploaded videos to bits on the run and used the short code to add to posts, this works fine in the full post as the video display well but for some reason on the home page in the thumbnails of the post instead of the code showing there is only the short code, is there something stopping this code run in the thumbnails that we can get fixed?

    i need to be able to use an externaI video stream as schools block YouTube and I am not sure Vimeo will work ieither in some, please help as soon as poss as I need to get this fixed Asap

     

     

     

    Sfr

    thanks

    sandboxes
    Member
    This reply has been marked as private.
    admin
    Keymaster
    Forum Moderator

    Only vimeo / youtube / videos with embed code are supported for our theme to run the videos and work through the entire structure.

    Mel
    Blocked

    If you could enable your website that would be great.

    Actually we disabled shortcodes to be rendered in the excerpts since this causes layout issues most of the time. We had to draw the line and figured there'd be more people complaining about pricing tables messing up the excerpt so we stripped them out.

    Cheers

    sandboxes
    Member

    Hello

    I would have saved me several hours if this has been in the documentation:-(

    However, moving on, please can you let me know how t enable them;-)

    I have put the site online for you to see.

    when this is fixed-

    I woudl ask if you can check and see as there are issues with woo slider not appearing and code which was rendering now nto appearing – so something is stripping out code not just in the excperts but in posts-

    I have enable the site.  I have also in prior contact sent you a login to my site so you can login and check it out

    thank you.

    Siobhan

     

     

    sandboxes
    Member

    Also I notice the site has [..] on the front and shows the date which if possible I would like not to show on the front page.

     

    thank s

    Anonymous

    Please post a private reply with your login information, we only have your URL. Post those details up and Mel or Syamil can take a look and see if this is something that we can do.

    Mel/Syamil: he wants the shortcodes to not be disabled in the excerpts.

    For your home page that uses the recent news shortcode […], simply choose not to show the meta data. There is a spot for it in the shortcode. Meta="yes", just insert "no". You can also set the excerpt length.

    Lastly, please only post here in the forum. Also posting in the Themeforestcomments slows us down. We answer threads from oldest to newest.

    Thanks!

    sandboxes
    Member
    This reply has been marked as private.
    Mel
    Blocked

    Hi Sandboxes,

    You can enable shortcodes inside the excerpts by following the tutorial here: Execute shortcode in the_excerpt().

    Basically you just need to put these two lines inside your theme's (or child theme's if you're using one) functions.php file:

    Hope that helps 🙂

    Cheers

    sandboxes
    Member

    Hi

     

    please can you show full code with correct use of {

     

    As it crashed the site.

    sandboxes
    Member

    wp_deregister_script( 'avada' );
    wp_register_script( 'avada', get_bloginfo('template_directory').'/js/main.js');
    wp_enqueue_script( 'avada' );

    add_filter( 'the_excerpt', 'shortcode_unautop');
    add_filter( 'the_excerpt', 'do_shortcode');
    this did nothing i can see

     

    sandboxes
    Member

    i also tried changin the code for meta infomration tp no and that did nothing as well>
    <em id="__mceDel"> [recent_posts columns="3″ number_posts="3″ cat_id="" thumbnail="yes" title="yes" meta="no" excerpt="yes" excerpt_words="15″][/recent_posts]
    [/three_fourth]</em>
    so noe of this advice is working for me

     

    as yu have aksed me twice ro create an account and send the url and i have done this twie and made theme fusions its own accoynt please can you login and see yourself.

    Anonymous

    We hope you understand that this is not something we support, its a customization beyond what we can provide. The post that Syamil linked to shows you how to do this, that is something you would need to do on your own though.

    Execute shortcode in the_excerpt().

    Avada only supports vimeo / youtube / videos with embed code, so you need to use those to run the videos and have it work through the entire structure.

    If you're trying to do something outside of that, then we simply cant support it. We will be adding self hosted videos at some point, but for now its youtube and vimeo only.

    Anonymous

    By the way, the login you made for us does not work either, none of us can login.

    sandboxes
    Member
    This reply has been marked as private.
    Anonymous

    Hi,

    Im very sorry you feel this way, we are certainly not trying to waste your time.

    First off, we simply do not support self hosted videos, Nor can we simply add it for you, we need to build that feature into the theme. Im very sorry you did not understand that up front. The advice given above was simply that, advice for you to try and get it worked out. This is not an easy fix, it has to be built into the theme. And the first answer you received above was from our main developer, and he stated …

    Only vimeo / youtube / videos with embed code are supported for our theme to run the videos and work through the entire structure.

    Secondly, the "meta" "yes or no" advice we gave above was only for the text excerpt, not for videos in any way. You asked about the […] and how to remove that. We told you to choose meta "no", or if you want, you need to choose an excerpt length and make sure you have text inserted in the actual post.

    Thirdly, we did not patronize you in the TF comments. You were complaining about response time yet you kept posting in two areas which is only going to slow us down, you post here in the forum, then you go and post in the TF comments with different information. We handle support on our forum, it is not an issue about going "private" or "public", that is simply not true. We have nothing to hide, the feature you want simply is not supported. We are some of the authors who actually choose to support our item, others do not, and our avenue of support, especially for an issue such as this, is our support forum.

    Also, Please See Our General Guidelines & Support Policy regarding what we can and cant support.  http://theme-fusion.com/forums/topic/getting-help-please-read-first/

    Self hosted videos is not something we can just quickly add, it has to be built into the theme. We are unable to do that at this time, so if you absolutely need to use self hosted videos then Avada is not for you at this time. We will be adding that feature in a future release, but I cant say exactly when.

    Lastly, and this is the second time this has happened, your credentials you give us to login are not working. Look back at first private post then your second private post, neither of those credentials work. The second post does not even have a password posted, it says "password" and that is not the actual password either.

    We can certainly help you with the excerpt length if its not showing, and the vimeo vidoes in the flexsldier, which does work, but we need your correct username/password combination.

    Please post a private replay and use this below, fill in the correct username and password combination and please double check the login before you post it to us.

    USERNAME:

    PASSWORD:

    We want to help you and will certainly help you with any issues you are having that are supported. The self hosted vidoes are not supported now but will be sometime in the future. If we could quickly add that feature then we certainly would for you, but we cant, its not an easy fix and it has to be implemented the proper way and tested and tested and tested some more.

    Please provide your U/P for us so we can check the vimeo embed code in your flex slider.  That feature does work along with anything else you see on our demo. We would be ahppy to help you get those setup.

    Thanks!

     

     

     

    sandboxes
    Member
    This reply has been marked as private.
    Mel
    Blocked

    I cannot access your site anymore, please let us know your FTP login details so we can investigate about this issue. Maybe it's just a server down-time but I'd like to check it out.

    Cheers

    sandboxes
    Member
    This reply has been marked as private.
    Mel
    Blocked

    Thanks, I'll be working on the site now.

    I'll be back with a report.

    Cheers!

    sandboxes
    Member

    thanks

    Mel
    Blocked

    Hi,

    the password contains characters that are not allowed, it won't let me log in. I'm not sure which one of the many it really is, but can you set up another password (letters only) until I am done working on your server please?
    PS: Just as an additional information, the correct FTP address is http://ftp.sandboxeducation.co.uk and the phonetic pronunciation is not required.

    Cheers!

    sandboxes
    Member

    ok will do

    sandboxes
    Member
    This reply has been marked as private.
    sandboxes
    Member

    I cannot use only letters as the sever policy only permits strong passwords

     

Viewing 25 posts - 1 through 25 (of 59 total)
This thread is closed and only here for archive reading. There is a community forum for user to user interaction. ThemeFusion does not provide support here. If you need support from ThemeFusion, open a ticket using our new ticket system.