Avada Forums Community Forum Portfolio / Remove link but keep the LIGHT BOX

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • berni75
    Participant
    Post count: 4

    HELLO THE COMMUNITY,

    I have been working on the following problem without reaching any solution :

    With the Avada portfolio :
    1. I want to remove the link to the portfolio SINGLE POST from the GENERAL portfolio ;
    2. I want to keep the ability of having a light box showing when I click on the GENERAL portfolio.

    I manage to remove the link, but it also removed the light box… with :

    .fusion-portfolio-content-wrapper { pointer-events: none; }
    .fusion-image-wrapper{ pointer-events: none; }

    Is there any way to do it ?

    Thanks in advance for any help 🙂
    Jonathan

    berni75
    Participant
    Post count: 4

    SOLUTION :

    .fusion-link-wrapper {
    pointer-events: none;
    }

    +

    Activate Rollover d’image in theme option

    darrenrjaffe
    Participant
    Post count: 3

    Can you do this for the single blog posts. Meaning. I have a “News” page made up blog posts, but don’t want to provide the ability to link to the single blog posts. Thoughts?

    Michael
    Keymaster
    Post count: 667

    Hi there

    All of these featured image rollover options can be accessed by going to > WP Dashboard >> AVada >> Theme Options >> Extra >> Featured Image Rollover – https://d.pr/i/HAmjKx

    If you need further assistance or have any further questions, please create a support ticket using the link below and our support team will gladly assist you

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

    arjankremer
    Participant
    Post count: 1

    The code is not working for me, the complete rollover still links to the single blog posts. Is there an other way?

    MAGRIAU
    Participant
    Post count: 1

    Yes it works. But there is two links in the thumbnail :
    • the wrapper is a link
    • the portfolio title is a link too

    So you have to disable both of them :

    .fusion-link-wrapper {
    display: none;
    }

    .fusion-rollover-title-link{
    pointer-events:none;
    }

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.