Avada Forums Community Forum Portfolio module: Category filter doesn't work properly

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Minerva
    Participant
    Post count: 2

    Hello,

    since I added some new galleries to my portfolio the filter doesn’t work anymore. E.g. I have the category “videos” with two items and that filter isn’t displayed at all, only when I go to page 2 (where the videos are located, but this shouldn’t matter, the filter should work throughout all sites right?). You can check it out here: https://goo.gl/UGLkFS

    And no, I didn’t exclude any category in the portfolio module.

    Thank you in advance

    spencermc
    Participant
    Post count: 3

    Did you find a solution to this? I believe I have a similar problem. New Portfolio posts (including a new category) are not showing until I click the load more posts button. Even refreshing the browser page doesn’t load the new content.

    amandas628
    Participant
    Post count: 1

    Did anyone find a solution to this?

    larsalonian
    Participant
    Post count: 3

    Same problem here. Any solutions?

    dblatner
    Participant
    Post count: 1

    I had this problem, and finally figured it out… kind of an obvious solution, but I just did not see it until now: The portfolio widget does not pull from Posts or Pages! It pulls from Portfolio posts — that is, you have to click on “Portfolio” in the WordPress Dashboard, and create categories there.

    dosadani
    Participant
    Post count: 1

    Hey guys,

    I had the same problem and I couldn’t find any working solutions.
    The reason why not all the categories or tags are show automatically in the category filter line is because only the categories of the posts which are loaded in automatically will be displayed. So if you have 8 portfolio categories, but as a default only 4 post are being shown without pressing the “load more button” only those 4 categories will appear.
    I solved it very simply – took a lot of time to figure it out tho -, I just set the amount of portfolio posts shows to the maximum amount (25). This way when a user on the front-end clicks to your portfolio (treatments, recent jobs, ect.) the maximum amount of posts (if thats less then 25) will be visible to him/her but all the categories will be displayed in the category filter, so it can be used as a menu.

    Hope I helped!

    Sablex
    Participant
    Post count: 1

    Hi All,

    Has anyone found a decent solution to this question? I really don’t want to have to load all of the portfolio items in order for the full filter to show.

    Seems like pretty basic functionality, can anyone from Avada comment?

    Thanks

    Ruudblankvoort
    Participant
    Post count: 1

    I had the same problem. In my case it was a conflict with WPML.

    keeslamper
    Participant
    Post count: 1

    Hi, is there already a solution?

    mascluca
    Participant
    Post count: 1

    Hi,
    do you have solved the problem? Can you say me how?
    Thanks

    isabellegomezdesigns
    Participant
    Post count: 1

    Maybe this built-in widget doesn’t function properly, but I found a simple solution:

    1. Edit in Live Edit Mode
    2. Edit to Portolfio widget
    3. Scroll down to Exclude Categories, and click one you’re OK with excluding. (instead of using the Categories selection leave unchecked)
    4. Save!

    As simple as it sounds, it worked for me…Let me know if it works for you!

    ramizilter
    Participant
    Post count: 3

    Hi Ruudblankvoort. I have the same problem and yes it is a conflict with WPML. I turned of the WPML and the grids goes to normal. When I switch WPML on things are going cracy. How did you solve this problem? I appreciate your experience. Thanks

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.