Home Forums Community Forum Portfolio missing from element or is show as tect block

Tagged: 

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • Lfeforge
    Participant
    Post count: 4

    After update the theme to 7.2 the portfolio is missing from element and the portfolio i was creating before this update turn in to a text block as happen on this page https://vincenzomodica.com/sicily-tours/

    Ho can I resolve this?
    Thank you

    Ammar. S
    Keymaster
    Post count: 1646

    Hello @lfeforge

    Simply means that Portfolio Element was disabled, I see you have enabled it now because the Portfolio is loading for me there on the provided URL just fine, if however you are still seeing the issue anywhere please open a support ticket and our team will gladly assist you further.

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

    Lfeforge
    Participant
    Post count: 4

    Dear Ammar,

    thank you for your answer, I have opened a ticket.

    However, the portfolio is show on the frontend but in the backend is show in a text block as html code. If I am trying to create a new portfolio I can’t as “portfolio” is missing from element.

    I will then wait the answer from support

    Thank you

    Michael C
    Keymaster
    Post count: 491

    Hi @Lfeforge

    Please check your inbox. The ticket you created was replied to 20 mins ago requesting details, perhaps this went into your spam folder so ensure to also check there.

    Note, in future please stick to official support rather than posting in two places.

    Thanks

    Lfeforge
    Participant
    Post count: 4

    Ok sorry, I have received your support email!
    Thank you

    GibiJ
    Participant
    Post count: 1

    Hi @Michael C I have the same problem and my Avada support expired, any suggestion on how to fix it?

    Ammar. S
    Keymaster
    Post count: 1646

    Hello @GibiJ

    Can you please make sure that you have enabled the Portfolio Element from your Avada Builder Options as mentioned here => https://theme-fusion.com/documentation/avada/avada-builder/avada-builder-options/#abelements

    Please recheck all the elements, save your options and check again once.

    Thanks

    -Ammar

    TMCC-Gruppe
    Participant
    Post count: 3

    Hello, I have the same problem.
    The Portfolio item in my Avada Builder Options is enabled.
    Should I create a ticket or will I get a suggested solution here.
    Thanks in advance. – Blanka

    TMCC-Gruppe
    Participant
    Post count: 3

    I closed everything and reopened it: Portfolio is back – Hurray

    Ammar. S
    Keymaster
    Post count: 1646

    Hello @TMCC-Group

    Glad to hear your issue is resolved, for any other issue please know that you have a valid support and should be able to open a support ticket without any issues.

    Thanks

    -Ammar

    Ishanp
    Participant
    Post count: 1

    Hi, Im having the same issue my portfolio tab is missing.

    Please help anyone.

    mrlovatt13
    Participant
    Post count: 3

    Yup. Same problem after the update. Portfolio isn’t even on the elements list.

    portfolio

    Ammar. S
    Keymaster
    Post count: 1646

    Hello There

    Please make sure that you have enabled the Portfolio element from the post type section in our theme, it can be found inside Avada > Options > Advanced > Post Types tabs => https://share.getcloudapp.com/Qwu95X99

    Thanks

    -Ammar

    Hadzo88
    Participant
    Post count: 1

    Thanks a million Ammar!!!! After checking that and purging the cache, it popped back up. Worked like a charm.

    Ammar. S
    Keymaster
    Post count: 1646

    Hello Hadzo88

    Glad to hear it’s resolved for you now 🙂

    Thanks

    -Ammar

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.