Avada Forums Community Forum Portfolio doesn’t show all items of a category

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Jowelboy
    Participant
    Post count: 1

    Hi all,

    Under Case Studies here, I am having a couple of issue that I hope you could help me with…

    1. There are 16 portfolio items but it is not displaying them all (page 2 link at the bottom), I believe I have my theme settings right. You can see them here: https://www.dropbox.com/s/19t8ualqolx7l1f/theme-settings.jpg?dl=0

    2. If you choose a category, for example ‘Commercial’ you *should* see 4 items, but you only see 1. Why’s that?

    3. After you’ve selected a category and try and go to page 2 or ‘next’ you are presented with ALL portfolio items, not page 2 of the category you select. HOWEVER, if you then click ‘previous’ you THEN get the rest of the items you were looking for in the first place.

    What is going on? Am I missing something obvious?

    Thanks to you all in advance,
    Ian

    talentidea
    Participant
    Post count: 1

    i have the same problem any helps please?

    squadhouse
    Participant
    Post count: 1

    I had the same problem last week that if you chose a category, you should see more items than were displayed.

    The issue in my case was related to the WPML settings, some portfolios and categories that are not translated in all languages, were missing.

    So if you are using WPML and having trouble displaying portfolio categories, check the settings. Hope this helps someone.

    • This reply was modified 4 days, 13 hours ago by squadhouse.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.