Avada Forums Community Forum Plugin Fusion Builder (2.1.2) creates a WP error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • KaB
    Participant
    Post count: 2

    My website shows “There has been a critical error on this website.”
    After investigations it is the plugin Fusion Builder that creates the problem. After being dessactivated all external plugins (there are a couple only) and Fusion Builder, no problem except the design of course. When activating Builder, then comes the error.
    I needed to put a maintenance page on, waiting for a new and fixed version of the plugin.
    Everything is uptodate (WP, template AVADA etc.). I’m using a Child template.

    Am I the only one whith this issue ? (someone notified me this day. No idea when it appears for the first time; a few days ago I guess).

    Ammar. S
    Keymaster
    Post count: 2333

    Hello @KaB

    This is Avada’s own plugin so there is no reason for it to throw an error on its own, this is something that needs to be checked, please make sure that you are using the right version of plugin(s) with the specific Avada version, please make sure that you are also running the latest version of Avada that is 7.8.1 and if the issue persists please check your email, I am sending you a ticket on the associated address with this email to check this further.

    Thanks

    -Ammar

    KaB
    Participant
    Post count: 2

    Hi Ammar,
    Thank you for your answer.
    I used a child theme and was not notified from an update of the Avada theme.
    After being investigated the problem it appeared it was the activation of WooCommerce when Fusion Builder was activated (or Fusion Builder when WC was activated) that created the error, BUT that the Avada theme was only in the 6.1.2 version ! (everything else was up to date).
    I’m currently updating the template and think there won’t be any problem with the last version.
    Thank for your indication about the AVADA version.
    Problem should be solved.
    Regards

    • This reply was modified 4 weeks ago by KaB.
    Ammar. S
    Keymaster
    Post count: 2333

    Hello KaB

    Yes, the incompatibility between plugins and Avada itself could be the issue, make sure you are on latest version of both of them 🙂

    Thanks

    -Ammar

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.