Avada Forums Community Forum Please help to solve the problem

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Naitiri
    Participant
    Post count: 1

    Please help to solve the problem.
    When I move a site from a subdomain to a separate domain, this error is appear – Parse error: syntax error, unexpected ‘8’ (T_LNUMBER), expecting ‘)’ in /home/pa264458/strong-life.ru/www/wp-content/themes/Avada/includes/lib/inc/redux/custom-fields/typography/googlefonts-array.php on line 3
    On the subdomain everything worked perfectly.
    Unfortunately, I can not fix it manually, because this line takes a lot more than one line of the line.

    Aristeides
    Spectator
    Post count: 23

    This can only happen if the files don’t get properly copied or if they somehow get corrupted.
    On the new domain simply re-install the theme using a freshly downloaded copy of it.

    SocialPepper
    Participant
    Post count: 6

    Hi,

    I have experienced the same problem today. If I do a re-install of the theme on the separate domain won’t I loose my already developed website?

    And can you elaborate on what you exactly mean with copy/paste actions? Can tyhis happen when copying using FTP? And how is it possible that the file gets corrupted if you use a tool like Filezilla where you do the copying by hand?

    Thank you very much for your answer.

    Regards,

    Richard

    coloplastnl
    Participant
    Post count: 1

    I have the same problem. Was this ever properly solved? I have tried re-installing Avada and all related plugins. Ended up losing my menu…

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.