Avada Forums Community Forum performance issue – most features are disabled but still load

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Mohammedays
    Participant
    Post count: 26

    Hello avada people.
    so, on my site most of the theme features are disabled but they are still loading even if they are not used at all and in fact disabled from setting. (I am using a child theme)

    1- Lightbox – not used and disabled from avada-options-Lightbox off (still load on all pages)
    wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3

    2- avada menu is very slow, is there a way to make it light and load faster? delay maybe?
    wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.9.1

    3- flexslider – not used and disabled from avada-options-advanced o post types ALL are off
    wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2

    4- awb-widget-areas – is very slow, is there a way to make it light and load faster? delay maybe?

    5- video- not used and disabled from Avada Builder Options it still load on posts. I only added one YouTube video (from link) to one post.
    min/js/library/fusion-video-general

    6- another video – wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js

    7- fusion-column is only used on the home page put it loads on other pages too.

    8- fusion-alert – not used and disabled from Avada Builder Options it still load on posts.

    9- fusion-animations not used at all, still load on an empty page.
    wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations

    how to really turn them off, I am using child theme and I do not need most of these to be loaded and cause unnecessary delay to the page loading time.

    Thank you

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.