Avada Forums Community Forum Paragraph spacing

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • retireright360
    Participant
    Post count: 1

    When I create text in any of the editors, there is no space (on the live webpage) between paragraphs. There appears to be space in the editor, but when I publish all the paragraphs run together. I have tried adding
    .post p {
    line-height: 1.5em;
    padding-bottom: 15px;
    }
    to the custom css file, but it does not have any effect on it.

    I have also changed the line spacing in typography…and it does not do anything either.

    When I first loaded Avada, it worked. Something has happened to where I cannot get spaces between paragraphs. I don’t really want to have to manually add <p> in the text side for every paragraph I ever write.

    Any suggestions? http://www.retireright360.com

    janm46
    Participant
    Post count: 1

    I am having the exact same problem, with Avada 7.8.1.
    How did you solve the missing line spacing /paragraphs?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.