Avada Forums Community Forum Page Template Dropdown Missing from Page Attributes

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • chadforeman
    Participant
    Post count: 7

    Has anyone figured out how to get the “page templates” dropdown back in the “Page Attributes” area?

    According to this page on Theme-fusion: https://theme-fusion.com/documentation/avada/knowledgebase/page-templates-missing-page-attributes-meta-box-update-wp-4-9/

    It is some sort of bug with the new update. A link is provided to download a “fix plugin” but that link goes to a 404.

    Michael C
    Keymaster
    Post count: 528

    @chadforeman that particular article was specific to WordPress 4.9 and is not relevant for any other situation. Therefore it is extremely unlikely to be relevant unless you recently updated WP manually to a version which is not the latest.

    If the page attributes is not showing up at all, make sure it is enabled in the screen options at the top of the page.
    If its just the page templates, ensure that the theme is installed correctly. In particular:

    1. If using a child theme, switch to parent theme.
    2. If you have been updating with FTP and not removing the old theme folder, remove the theme folder entirely and upload fresh.
    3. Ensure that the theme is installed in the correct structure. The structure should be wp-content/themes/Avada/ and directly within that you should see a 100-width.php file.
    4. Test with plugins disabled.

    chadforeman
    Participant
    Post count: 7

    Thanks, Michael C. I appreciate that detailed response.It will probably take me a while to find the time to get that “tech” on my website.I really appreciate the detailed instructions. Thank you!

    Thessa
    Participant
    Post count: 1

    Is there a way to use a child theme and still be able to switch templates? I’m doing some additional css changes to the website so I prefer using a child theme

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.