Avada Forums Community Forum mobile menu not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • seanlim338
    Participant
    Post count: 1

    Hi there, would appreciate any help on this. For some reason, my mobile menu is not showing in a collapsed menu style anymore. It appears like a menu on the computer screen instead.
    The only things i did was change menu typography and also updated the avada builder plugin. Is there a bug of some sort.

    my website is qeducation.sg for reference. Appreciate all help greatly and thanks in advance.

    Michael C
    Keymaster
    Post count: 538

    Hi @seanlim338,

    This will be due to extra caching and minification. Please ensure you have cleared all caches and if you have additional minification running, test with that disabled.

    yougoz
    Participant
    Post count: 2

    Hey Seanlim,

    Had that issue after applying the patch that incremented Avada version from 5.5.2 to 5.6

    Reset all caches to no avail.

    After a whole day of disabling plugins one by one and testing, including disabling all custom code section by section I submitted a ticket. Since it’s been several hours and there was still no response, I decided to go in and tinker with theme settings again.

    This time around I toggled off and on each of the settings I had changed from default. Nothing happened until I got to the Advanced | Dynamic CSS & JS section. I turned off Load Media-Queries Files Asynchronously, then turned it back on, and hit Save changes.

    For some reason, doing that stupid thing worked for me. lol

    Give it a try. It might work for you.

    szameikat
    Participant
    Post count: 1

    @Seanlim
    You made my Day! Ive been searching all day log for a way to solve this Problem !
    Thank you very much !

    isak
    Participant
    Post count: 3

    BINGO! That’s what I needed. Now if we could just opt to not load that one(?) script asynchronously…

    Dewdan
    Participant
    Post count: 14

    It would be nice to get some answer about this issue, I have the same issue, but other way around, the desktop menu doesn’t show when enabling Load Media-Queries Files Asynchronously.

    The without that ON, the PageSpeed Insights is down by half 🙁

    nut_cracker
    Participant
    Post count: 11

    There’s obviously a bug that is hard to find, possibly a coding conflict.

    Anyway! I managed to fix my issue. I will share my story and hopefully it’ll help others.
    Simply explained…using Live Edit, go into the Header section and select the Tablet or Mobile to edit, then have a play about with the areas where your menu issue is. By this I mean, changing the element sizes from (EG) 1/6 to 1/3, then Save. Then carry on again and you may be lucky. This is all I did and voila, the menu icon showed! Odd ey.

    Ammar. S
    Keymaster
    Post count: 2421

    Hello @nut_cracker

    This thread is almost 5 years old and if this was to be a bug it should have been fixed by now, the menu icons should show up without user having to change the column width as it has no affect on it, please make sure that you are not seeing any cached version as changing the content may cause your cache to rebuilt and in the end making sure that you see the right elements.

    Thanks

    -Ammar

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.