Avada Forums Community Forum MISSING DEMOS IN 'DEMOS' LIBRARY TAB OF FUSION BUILDER

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • buzzybee68
    Participant
    Post count: 2

    I want to add a single page from one of the Demos (ie https://theme-fusion.com/documentation/fusion-builder/technical/import-demo-pages-fusion-builder/). The drop-down box of these Demos isn’t showing up in the library, nor are any of the demos.

    We are on version 5.5.1 (so haven’t done the very latest update yet).

    I’ve tried the following (to no avail):

    * We’ve deleted the old Avada file, Fusion Core and Fusion Builder plugins and reinstalled Avada
    * We’ve regenerated the token and re-registered the theme
    * Cleared all the caches.

    There are also no system errors of any kind showing, so I am stumped.

    MY QUERIES:

    Does this Demo Library contact local content? Or content hosted with Theme Fusion or some other location? – I haven’t been able to spot it in the HTML code, but that could easily be obfuscated by minified JS. The webserver isn’t blocked to talk to the outside world, so this isn’t the issue, but I am curious to know why this component isn’t working.

    The div where this Demo drop-down list is supposed to appear on the page is empty when you inspect the code. I was hoping some erroneous css was hiding it, but again no luck.

    Has anyone else had this problem? Any suggestions would be greatly appreciated. Many thanks.

    revans0636
    Participant
    Post count: 71

    The Fusion Builder Library Demo tab is contacting local content… all of the demo templates Fusion Builder uses are located in ~/wp-content/uploads/fusion-builder-avada-pages and are fetched from theme-fusion and install/reinstall on demand (opening a page with Fusion Builder). If your Envato token is configured correctly, I’d look for an issue on your site – check your wp uploads folder and verify group membership is your user account.

    buzzybee68
    Participant
    Post count: 2

    This worked, almost.. in this mentioned folder is a data.zip file, that needed to be unzipped and the contents placed in this folder. So you need to end up with a series of php files.. they make the magic work.

    revans0636
    Participant
    Post count: 71

    If you were able to execute the MKDIR for the templates folder and fetch the data.zip file for the templates, then you might want to check your WP>Avada>System Status under the Server Environment for ZipArchive and make sure the Zip module was installed when you set up your server.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.