Home Forums Community Forum Menu Options Not Saving

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • ElliottToolTech
    Participant
    Post count: 1

    In our main navigation menu, we had turned a “request a quote” section into a button. It was working until a couple days ago when the styling went away. I am able to set other menu tabs as a button, however, it won’t let me set the page we need as a button. Why would this be? I’ve tried re-adding the option to the menu several times and it doesn’t work.

    pelicang
    Participant
    Post count: 2

    I have the same issue. I can add a button to a menu page link but not a custom menu link. Avada will not save the change.

    Michael
    Keymaster
    Post count: 445

    Hi @elliotttooltech & @pelicang

    Do you need to update your theme and plugins to the latest version? Right now we are at Avada 5.6.2. These are our detailed update instructions:

    Updating from an old version of Avada? -> http://bit.ly/2AHpT3k

    Important Update Info -> http://bit.ly/2nbcpDb

    How to Update -> http://bit.ly/2nbFtuj

    Fusion Patcher -> http://bit.ly/2KqtCBL

    Avada Change log -> http://bit.ly/2ndA9XB

    Something else that is important is to also ensure any patches that our team releases between update cycles are applied as part of ongoing maintenance for your install and always clear your cache plugins post update

    Patches are applied at the click of a button as explained in this help file -> http://bit.ly/1NAWVwM

    @pelicang Please note that you have valid and active Avada Grandfathered support as explained here -> http://bit.ly/2J3dQw2 – so please do create a support ticket if you need assistance, our team will be happy top help.

    Click Here To Get Avada Support

    Thank you kindly

    pushmkt
    Participant
    Post count: 1

    Was there any update on this issue? I just started seeing this happen on my site i’m building when I add a button to the custom link in the main navagation.

    Michael C
    Keymaster
    Post count: 322

    @pushmkt you still have active support. Therefore please create a support ticket at https://theme-fusion.com/support/submit-a-ticket/

    pelicang
    Participant
    Post count: 2

    I was able to resolve the issue by increasing the “PHP Max Input Vars”.

Viewing 6 posts - 1 through 6 (of 6 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.