Avada Forums Community Forum Mega Menu stopped working in most recent Avada update

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • eivindfs
    Participant
    Post count: 9

    The title says it all.

    I can’t save the mega menu setting. It used to work just fine.

    Anyone else having trouble?

    stanstanchev
    Participant
    Post count: 1

    I have the same issue.
    The settings for Mega menu cannot be save and are always showing off.
    It happens after the last update of Avada 5.7.

    Any suggestions how to fix this?

    PetersonSims
    Participant
    Post count: 1

    Hello – I have noticed yesterday that two of my mega menu’s have stopped working. One is fine. I’ve only updated to 5.7.1. yesterday so I don’t know if this is related?

    Have you been able to resolve your problems?

    many thanks in advance

    Michael
    Keymaster
    Post count: 750

    Hi @petersonsims

    You have active theme support and our support team does not provide support via the community forum. If you need assistance please create a support ticket using the link below and our support team will gladly assist you.

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

    audiocp
    Participant
    Post count: 1

    Did you manage to fix this? I have 2 drop downs as mega menu and the 3rd wont save the fusion mega menu setting.

    ftech
    Participant
    Post count: 1

    I have 2 drop downs as mega menu and the 3rd wont save the fusion mega menu setting. Seems like a bug! Please help!

    Ammar. S
    Keymaster
    Post count: 2546

    Hello @ftech

    You have a valid support with our theme, can you please open a support ticket so we can look into this issue for you and provide assistance further.

    Click Here To Get Avada Support

    Thanks

    -Ammar

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.