Avada Forums Community Forum Map not Showing in Footer Widget

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • NRShukokai
    Participant
    Post count: 9

    Hi All,

    I originally setup a Footer Widget to display a Google Map with our location. Initially it was fine but over time with various updates to WP and Avada, the Widget has now got to the point of displaying a greyish box. The Code I have used from the outset is (Only address has changed over time):

    [fusion_map address="67 Bridge St, North Lismore, NSW 2480" type="roadmap" map_style="custom" overlay_color="#4ad575" infobox="custom" infobox_background_color="#4ad575" infobox_text_color="" infobox_content="Shukokai Northern Rivers" icon="" width="100%" height="350px" zoom="11" scrollwheel="yes" scale="yes" zoom_pancontrol="yes" animation="no" popup="no" class="" id=""][/fusion_map]

    I’ve set Avada-Options-Contact Template settings to Embed API, Roadmap with correct address with my Google Map API Key.

    I’m starting to think that the [fusion_map] code isn’t related to the Google Map Builder Element.

    Any assistance would be greatly appreciated.
    Barry

    NRShukokai
    Participant
    Post count: 9

    [UPDATE]

    Have confirmed the Google Map Builder Element is UNRELATED to the [Fusion_Map] code, so the fault lays with the [fusion_map] code

    Ammar. S
    Keymaster
    Post count: 2333

    Hello There

    I am not entirely sure what you mean by that, however this is the right syntax

    [fusion_map api_type="" embed_address="" embed_map_type="roadmap" address="" type="roadmap" width="" height="" zoom="14" scrollwheel="yes" scale="yes" zoom_pancontrol="yes" animation="no" popup="yes" map_style="default" overlay_color="" hue="" saturation="" lightness="" alpha="" static_map_color="" infobox_content="" infobox="default" infobox_text_color="" infobox_background_color="" icon="" icon_static="" margin_top="" margin_bottom="" hide_on_mobile="small-visibility,medium-visibility,large-visibility" class="" id=""][/fusion_map]

    Thanks

    -Ammar

    NRShukokai
    Participant
    Post count: 9

    Thanks Ammar,

    Once I filled in the appropriate info, all worked.

    Much appreciated
    Barry

    NRShukokai
    Participant
    Post count: 9

    Hi Ammar,

    Just on a separate topic (post #872746). You sent a video on how to remove the Slider and replace it using standard containers. Just wondering if I could get a copy so I can see how it’s done hopefully improve site performance?

    Thanks in Advance
    Barry

    Ammar. S
    Keymaster
    Post count: 2333

    Hello @NRShukokai

    Hmm, I do not seem to find it, but you can checkout this one and it will help you set it up, the process is same => https://theme-fusion.com/documentation/avada/video-tutorials/how-to-use-the-container-column-background-options-video/

    Hope it helps 🙂

    Have a good weekend!

    -Ammar

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.