Avada Forums Community Forum Local Google fonts not loading?

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • dassels
    Participant
    Post count: 1

    I’ve decided to switch over to using local Google fonts in the privacy section after reading up on GDPR. However when I refresh the page, it seems only the backup font family and not the Google font. When I’m set to CDN it works fine. Anybody else having issues with this? Is there another step I need to do or does someone know where they are downloaded to in local mode so I can take a look to see if they are there?

    Shaminder
    Keymaster
    Post count: 140

    Hi

    There are no similar reported issues in the latest version of Avada.

    I would request you to please perform some basic diagnostics
    1) Can I please request you to disable all third party plugins except Fusion builder and Fusion core and check if the issue still persists
    2) Please disable any child theme and switch to the parent theme to check if the issue is resolved
    3) Ensure that you have no system values showing in red. You can check this by going to WordPress admin panel dashboard > Avada > System status. Please do ask your host to adjust any values that you see in red
    4) I would request you to please clear the cache from Theme options, by going to WordPress admin panel dashboard > Avada > Theme options > Advanced > Dynamic CSS and JS and click on “Reset fusion caches”, Screenshot here. Please clear all server and browser cache post this and re-check the front end of your site in an incognito window
    5) Finally, please do ensure that you have all theme and bundled plugins updated to the latest version

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    satzzeichen
    Participant
    Post count: 13

    I have the same problem in 7.6.1. Only fallback font styling appears in the preview of global options -> typography -> heading -> H1. I want to use Source Serif 4 from Google. No global change is happen, but if I mark the headline directly in the text box, all is fine. It seems there is a bug in Avada Core etc.

    fatcreat
    Participant
    Post count: 3

    Experiencing the same issue in 7.7. No solutions?

    Shaminder
    Keymaster
    Post count: 140

    Hi

    Mostly this happens due to Cross origin error. Check if your site is set to https by going to WordPress admin panel dashboard → Settings ⇒ General. Check the WP and site URL. If your site is on https then ensure your url are also set to that

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.