Avada Forums Community Forum Line breaks in Global Elements in Avada 7

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • heavydose
    Participant
    Post count: 5

    Line breaks are not being recognized in Global Elements. When the Global status is removed, the line breaks are then shown again.

    jptdesrosiers
    Participant
    Post count: 2

    Yes, I’m having the same issue which is driving me crazy. All of a sudden I have large chunks of paragraphs with no breaks whatsoever, and addresses all on the same line. Please fix this!!

    cwhite41
    Participant
    Post count: 1

    Same problem here. Very frustrating.

    Please fix!

    jagottsicher
    Participant
    Post count: 3

    Same here, and pretty confusing, that such a simple looking error is not already fixed in a patch

    MrFord2
    Participant
    Post count: 2

    I just wrote a support ticket about this! Same problem! Please fix!

    JTC1
    Participant
    Post count: 4

    Same issue here.

    Michael C
    Keymaster
    Post count: 539

    A fix for this has been included in 7.1 The full changelog can be found here https://theme-fusion.com/documentation/avada/installation-maintenance/avada-changelog/

    Inndesign
    Participant
    Post count: 2

    And the problem has returned with Avada 7.2.1. Common Avada! Every update is a bug fest.

    Ammar. S
    Keymaster
    Post count: 2431

    Hello @Inndesign

    I have tested this and the line breaks works fine in 721 global elements, can you please check the email I am sending you so we can check why you are not able to see the line breaks on your end?

    Thanks

    -Ammar

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.