Home Forums Community Forum Layout Issues After 6.0 Update

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • dchaddavis
    Participant
    Post count: 7

    After updating to 6.0 my layout is not loading correctly. Basically, all columns within containers are loading on top of each other instead of beside. Template button icons are also not loading correctly. Any assistance into troubleshooting would be greatly appreciated!

    Ammar. S
    Keymaster
    Post count: 355

    Hello @dchaddavis

    Can you please disable all your 3rd party plugin(s) and check again after reinstalling theme and Fusion Core + Fusion Builder plugin, also please reset your fusion cache from Avada > Theme Options > Performance, check your console for any possible errors as well.

    Thanks

    -Ammar

    bill.wood@r3now.com
    Participant
    Post count: 16

    I’m guessing it is some fouled CSS that will be straightened out in a day or two… I suspect we will see another update fairly soon.

    dchaddavis
    Participant
    Post count: 7

    Thanks for the suggestions Ammar – I’ve completed all those with no changes. Two patches have been released to address these issues, but neither one helped my issues. I guess I’m waiting on additional patches?

    Ammar. S
    Keymaster
    Post count: 355

    Hey @dchaddavis

    There should actually be no Layout issues and you should not be waiting on any patch, can you please make sure and check your console for any 404 errors or try and open the site inside an incognito window in chrome?

    Thanks

    -Ammar

    bill.wood@r3now.com
    Participant
    Post count: 16

    Hi Anmar, not criticizing because I certainly appreciate the help. Tried to find a PM option but can’t, so, just for reference 4 patches have been released so far and 3 of them appear to be related to layout issues. I suspect a few more patches will be forthcoming.

    dchaddavis
    Participant
    Post count: 7

    I don’t have any 404 errors and the page looks the same on chrome in incognito.

    dchaddavis
    Participant
    Post count: 7

    I guess I’m giving up and restoring an old backup with the previous Avada version since things just seem to be getting worse and now my page is hardly pulling up and nothing seems to help.

    michaelpderas
    Participant
    Post count: 2

    I’m having similar issue. Restored from backup and hopefully they will fix it soon.

    Ammar. S
    Keymaster
    Post count: 355

    Hello Everyone

    There are no container-specific layout issues in Avada 6.0 where they don’t stack properly so if this is happening this needs to be checked, did you guys check your Responsive breakpoints in this case and made sure they are set properly from Avada > Theme Options > Responsive Tab?

    Thanks

    littlefishconsultants
    Participant
    Post count: 7

    Having the same issue. Cleared cache. Removed plugins. Check breakpoints. Nothing changed on my end except updating to 6.0. Site looks the same on desktop but everything is out of place on mobile.

    dchaddavis
    Participant
    Post count: 7

    Ammar, thanks for the help in trying to pinpoint the issues that many of us are having after upgrading to 6.0. I tried everything you’ve suggested thus far including checking responsive breakpoints. Nothing helped but I look forward to hearing how these issues are resolved.

    snnails
    Participant
    Post count: 2

    Looking forward to a resolution; thanks Theme-fusion devs and support

    Ammar. S
    Keymaster
    Post count: 355

    Hello @snnails

    You do have valid support so please open a support ticket and our team is definitely going to check your issue, as this is a community forum we can not provide precise and personal support or assistance here, I’d say you should take advantage of your Support Validity right now ūüôā

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

    snnails
    Participant
    Post count: 2

    Thanks @ammar – I made ‘band-aid’ quick fixes to the layout that will suffice until TF provides a systemic patch;

    Loyal customer since 2015.

Viewing 15 posts - 1 through 15 (of 43 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.