Avada Forums Community Forum LayerSlider WP plugin doesn’t update

Tagged: ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • andrea2002
    Participant
    Post count: 4

    Hi guys!
    I write you because I have a problem with LayerSlider WP plugin.
    I can’t update LayerSlider WP plugin from 6.7.6 to 6.10.1 version.
    LayerSlider WP plugin says me:

    … A new version of LayerSlider WP is available. View details about version 6.10.1. Automatic update is required in order to receive updates for LayerSlider. Purchase a license or read the documentation to learn more. Got LayerSlider in a theme? …

    What can I do to update this plugin?
    Thank you very much.
    Kind regards
    Andrew

    Shaminder
    Keymaster
    Post count: 140

    Hi

    Any premium bundled plugin with Avada can be updated by going to WordPress admin panel dashboard → Avada → Plugins. This would not update via the regular plugins section. We do release updates for the plugin as and when they are released

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    andrea2002
    Participant
    Post count: 4

    Dear Shaminder,
    I followed your advices and I got this error:

    The package cannot be installed. PCLZIP_ERR_BAD_FORMAT (-10): Unable to find End of Central Dir Record signature

    LayerSlider WP installation failed. The update procedure could not delete the plugin due to a permission problem on the server. Please ask your hosting provider to check the level of permissions or manually remove the plugin via FTP or WordPress before attempting to reinstall it.

    What may I do?
    Thank you very much.
    regards
    Andrew

    Shaminder
    Keymaster
    Post count: 140

    Hi Andrew

    We do see the issue and I have passed this information to the Avada development team. I would request you to please bear a bit as they check this further. Hopefully the issue should be resolved soon

    Thank you for your patience.

    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    biromat
    Participant
    Post count: 1

    Hi, I’m having the same problem. Thank you.
    Robert

    Ammar. S
    Keymaster
    Post count: 2227

    Hello There

    This issue has now been resolved, simply go ahead and try to install and update plugin again once and the issue should be resolved.

    Thanks

    -Ammar

    andrea2002
    Participant
    Post count: 4

    Dear Ammar,
    thank you very much for your help!!!
    The plugin is updated now.
    Which was the problem?

    Kind regards
    Andrew

    andrea2002
    Participant
    Post count: 4

    Hi guys.

    I’m writing again because the problem is back.
    I managed to update the LayerSlider WP plugin from 6.7.6 to 6.10.0 version.
    Today I saw that if I go to Avada –> Plugin –> every plugin is appearing updated.
    But if I go to WordPress back end panel –> Updates –> WordPress system tells me that I have
    to update LayerSlider WP plugin from 6.10.0 to 6.10.1 version.
    If I select the plugin and I try to update it I get this error:

    There was an error updating LayerSlider WP: Update package not available.

    What have I to do?
    Thank you very much.
    Regards
    Andrew

    darjin
    Participant
    Post count: 3

    both slider plugins are giving errors.

    mallorca
    Participant
    Post count: 1

    Same here, raised a support ticket, still hoping for an answer…

    Michael C
    Keymaster
    Post count: 532

    Hi everyone,

    We are experiencing some server problems right now (not part of the update). This is causing some of the plugin downloads to fail intermittently. We are currently investigating the cause of this and aim to get it resolved.

    Until then, if it is not urgent you should be able to hold off plugin updates for now and try again later. Alternatively if you need them now, you should be able to download from the account page on this website – https://theme-fusion.com/support/account/.

    Thanks

    Pulserasaz
    Participant
    Post count: 1

    Buenas noches.

    Hemos actualizado nuestro avada, no deja actualizar el layer slider

    Y la plantilla se ha modificado todos los valores del baner.

    Qué podemos hacer?

    Problema del tema? Problema del Plugin?

    Alguna ayuda?

    ghingo73
    Participant
    Post count: 1

    SAME SITUATION!! 😉
    FOR LAYER SLIDER
    7.2.4. Aggiorna alla versione 7.2.5

    envirosys
    Participant
    Post count: 1

    Same issue from 7.2.4 to 7.2.5

    Ammar. S
    Keymaster
    Post count: 2227

    Hello @envirosys

    I have just checked this and the update from 7.2.4 to 7.2.5 went smooth without any issues => https://monosnap.com/file/vwOGMaaYiqQx7ht934crL0etedvWVp

    Please try removing the plugin (after backing up) and then check again by reinstalling it once.

    Thanks

    -Ammar

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.