Avada Forums Community Forum Issues with theme options, when moving the web manually to a compound domain

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • jnogueras
    Participant
    Post count: 1

    Hello, I am moving my web to a compound domain (.com.ar). I make the migration manually; copy all WP files, creation of SQL dump and search and replacement in the SQL of the urls.
    I have the problem that the Avada Options Theme is lost, instead if I do it for a simple domain (.mx) the configuration is saved.
    Could someone tell me where the error could be?
    Regards

    brubybuby
    Participant
    Post count: 3

    THe same problem mate… Have you figured out how to do it?

    sharpguru
    Participant
    Post count: 2

    I still have the same problem (20th of january 2022).
    I lose page settings (i.e. page templates / AVADA portfolio images) after manually moving my content into a subdomain (staging subfolder on the same server).

    My procedure:
    1. Copying wp-content from source to target directory via ftp
    2. Exporting database
    3. Replacing databse name und urls in the sql-script from https://MyDomain.com to https://MySubdomain.MyDomain.com
    4. Creating new (staging) database for via corrected SQL script

    I also have problems with images within media of wordpress, file and directory permissons are exactly the same like the origins (604 for files and 705 for directories).

    I there no solution yet?

    marklchaves
    Participant
    Post count: 873

    For the settings, have you tried Avada > Options > Import / Export?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.