Avada Forums Community Forum Issue “old copies of WooCommerce Templates since Update of WooCommerce to 7.4.0

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • artkarl
    Participant
    Post count: 4

    Hi there,

    since last Update I have an issue named “old copies of WooCommerce Templates” = please update AVADA to newest version. But there is no newer Version than 7.9.2. of AVADA.

    Systemreport shows:
    Avada/woocommerce/cart/cart.php Version 7.0.1 is old. New Version is 7.4.0.

    Is anyone there who knows when AVADA is fixing this?

    Thank You.

    ARTKARL®

    suli92
    Participant
    Post count: 4

    Hello friend!
    I’ve got the same problem but with the child theme…

    DarkAllMan
    Participant
    Post count: 69

    Same here, I submitted a ticket for this.

    Ammar. S
    Keymaster
    Post count: 2593

    Hello There

    This will be patched soon ­čÖé

    Thanks

    -Ammar

    artkarl
    Participant
    Post count: 4

    Hello Friends,

    thanks for answering to my post.


    @Ammar
    . S
    Thank you for information. I hope it will be soon patched.

    ARTKARL®

    hsyn-rotahotmail-com
    Participant
    Post count: 1

    var m─▒ bir geli┼čme arkada┼člar.

    DarkAllMan
    Participant
    Post count: 69

    I just got the patch for this!

    artkarl
    Participant
    Post count: 4

    Hello all, just got AVADA patch. It works. Thanks.

    artkarl
    Participant
    Post count: 4

    For your information:

    Patch #421116, Feb. 16, 2023 > Fixes WooCommerce 7.4.0 outdated templates.

    soinin
    Participant
    Post count: 1

    Some problems with the new template, the country selector in the cart does not show the placeholder and the fields scroll to the left (out of the screen)

    Ammar. S
    Keymaster
    Post count: 2593

    Hello @soinin

    We will have an update coming out regarding the country selector soon which should fix it for you ­čÖé

    Thanks

    -Ammar

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.