Home Forums Community Forum Intervention] Unable to preventDefault inside passive event listener due*

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Elixr Solutions
    Participant
    Post count: 2

    Hi guys,

    We are a web management group and our client had already owned Avada when we took over the work,
    The website is throwing this error,

    We have updated avada, fusion builder, fusion core to the latest versions and done all the migrations correctly to ensure smooth transitions,

    This is the error we are getting.

    “8b5f4772e3ef1debbb5f58f608af0b86.min.js?ver=2.0.1:56 [Intervention] Unable to preventDefault inside passive event listener due to target being treated as passive. See https://www.chromestatus.com/features/6662647093133312”

    the min.js file has been traced back to: “wp-content/uploads/fusion-scripts/8b5f4772e3ef1debbb5f58f608af0b86.min.js?ver=2.0.1:56”

    We have not made any changes to the folder/location in question and the support period for the Avada Theme has expired, we are not ready to re-purchase the support part at this time, hence the forum post,

    Any feedback on this issue or help to fix it are greatly appreciated as this affects the Checkout Page on WooCommerce,

    Custom Templates have been done in regards to these areas but so far we can not see any major conflicts in these customised templates,

    The Website also uses a child theme based off Avada,

    Kind Regards
    Elixr Solutions Team.

    Ammar. S
    Keymaster
    Post count: 569

    Hello @Elixir Solution Team

    I will suggest you to please try the following troubleshooting steps.

    Please perform each item below to see if it fixes your issue, be sure to clear your browser cache and empty the plugin cache if you are using a cache plugin.

    deactivate all plugins that were not included with our theme
    remove all custom CSS and check any other customizations that have been performed
    If using child theme, please use default parent theme to see if that fixes it.
    Make sure to clear plugin and browser cache and Fusion cache especially after each step.
    Try to disable your CSS and JS compiler once.

    Thank you

    Elixr Solutions
    Participant
    Post count: 2

    Hello,

    After some investigation we found the problem, we tried all your steps and still no luck.
    However the problem in question was due to the “Nice Scroll” Part of Avada, We turned off, Avada -> Theme Options -> Advanced -> Theme Features -> Smooth Scrolling
    “Turn on to enable smooth scrolling. This will replace default browser scrollbar with a dark scrollbar.”

    This is where the problem persisted from, our client very much likes this scrollbar and it would be nice to see it fixed!
    The problem is coming from the JavaScript.

    I hope my insight from this issue can help resolve this for other people who have the same issue.

    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.