Avada Forums Community Forum Importing template not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • maioona
    Participant
    Post count: 9

    Hello
    Please help :/
    I am trying to import content library from one site to another
    it shows that import was successful however, it doesnt import tempaltes
    it only imported content – columns etc
    but not templates
    which is the most important
    i started to panic
    please advise?

    thanks a million in advance

    maioona
    Participant
    Post count: 9

    Can u advice? @ammar
    I hope if anyone can help

    maioona
    Participant
    Post count: 9

    Can u advice? @ammar.s
    I hope if anyone can help

    Ammar. S
    Keymaster
    Post count: 2333

    Hello @maioona

    When you say templates, what exactly do you mean by that?
    How are you creating those templates? do you mean the Avada Library Templates in this case?

    Thanks

    -Ammar

    maioona
    Participant
    Post count: 9

    Hello Ammar
    thnak u for the replay
    Yes, exactly
    I create a page, save templates. Then from the avada theme, export the templates files and then import them on a different WP installation

    Looking forward your repaly

    zero20two
    Participant
    Post count: 1

    Hi maioona!

    I actually just had this issue and, at least on our end, the issue was related to the size of the export file. We had a lot of templates in the trash. Once we deleted all of those, the file size went down from 70mb to 89kb. Imported the smaller file and the imported templates were now available.

    Hopefully that helps you

    maioona
    Participant
    Post count: 9

    Thank u @zero20two
    I checked, no items in the trash
    but the size is 4 mb~

    maioona
    Participant
    Post count: 9

    @ammar, any update?
    Kindly
    thank u

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.